Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why is MSE starting deactivated and then activating moments later?


02 Aug 2010   #1

7 Ultimate 64 bit Service Pack 1
 
 
Why is MSE starting deactivated and then activating moments later?

When I log on to my desktop notice that the MSE icon is red, but if give it a minute it turns green. Does this mean that MSE does not provide true protection while booting?

Are there other free anti-virus programs that will offer protection while booting?



My System SpecsSystem Spec
.

02 Aug 2010   #2

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

I would also be interested to know if MSE protects my PC while it is booting.



Steve
My System SpecsSystem Spec
02 Aug 2010   #3

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Very interesting question. The MSE icon on my Win 7 Pro laptop is green immediately upon booting. But it's red for a second or two on my desktop with XP Pro. Both comps show that MSE is set to run at startup (as verified by checking services.msc and msconfig.) Shouldn't this mean MSE is protecting regardless of icon color? Hope one of the forum experts offers some input.
My System SpecsSystem Spec
.


02 Aug 2010   #4

64-bit Windows 8.1 Pro
 
 

It may be validating the install before activating...
My System SpecsSystem Spec
02 Aug 2010   #5

7 Ultimate 64 bit Service Pack 1
 
 

Quote   Quote: Originally Posted by Tews View Post
It may be validating the install before activating...
and in doing so it is leaving my system vulnerable for a time?
My System SpecsSystem Spec
02 Aug 2010   #6

64-bit Windows 8.1 Pro
 
 

for maybe a second or two....
My System SpecsSystem Spec
02 Aug 2010   #7

7 Ultimate 64 bit Service Pack 1
 
 

Quote   Quote: Originally Posted by Tews View Post
for maybe a second or two....
nooooooooooooooooooooooooooooooooo!
My System SpecsSystem Spec
02 Aug 2010   #8

64-bit Windows 8.1 Pro
 
 

Easy to fix though, dont connect to the internet until MSE is active...
My System SpecsSystem Spec
02 Aug 2010   #9

7 Ultimate 64 bit Service Pack 1
 
 

Quote   Quote: Originally Posted by Tews View Post
Easy to fix though, dont connect to the internet until MSE is active...
stop ruining my day!
My System SpecsSystem Spec
02 Aug 2010   #10

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

Rolo don't be so paranoid man Don't you have any other protection installed ?


Steve
My System SpecsSystem Spec
Reply

 Why is MSE starting deactivated and then activating moments later?




Thread Tools



Similar help and support threads for2: Why is MSE starting deactivated and then activating moments later?
Thread Forum
My Windows Security Essentials has been deactivated System Security
BSOD moments after starting up PC BSOD Help and Support
Printers Become Deactivated Hardware & Devices
My PC deactivated itself Windows Updates & Activation
Intel X25-M 120GB SSD - Deactivated on Newegg Hardware & Devices
Wireless Conection Deactivated!? Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33