Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Running Avast and MSE together

23 Jan 2011   #31
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit

I'm not sure which is the problem. Tuedays Windows update or an MSE.

I'm leaning toward the MSE. I think it damaged the updater/installer possibly- corrupted a file??

SFC /scannow found nothing to fix. I tried that first.

Mine is updating properly now. This mornings MSE update installed with no problem.

Good luck.

My System SpecsSystem Spec
23 Jan 2011   #32

7 - Home Premium x64
update image

This is what it looked like after updating, when the issues started. Microsoft told me this is the "new version."

The image on the left was the original version I've been using. The image on the right is the new version. Same functions different look.

Attached Thumbnails
Running Avast and MSE together-mse-update.jpg  
My System SpecsSystem Spec
24 Jan 2011   #33

Windows 8 Pro

i downloaded avast today and running concurrently with MSE.i didnt get any problems so far
My System SpecsSystem Spec


 Running Avast and MSE together

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows Update not running. Error Code 0xc8000247 when running SURT
Please help me out - I replaced my defective HDD with a new Samsung Spinpoint HDD, re-installed my Windows 7 image using the recovery DVDs, and can't update windows at all after that. I tried following the steps from Windows Update Posting Instructions - System Update Readiness Tool (SURT) and...
Windows Updates & Activation
Running dual Boot w/ Vista and Win 7, question on running programs
Greetings, New to the forum! I recently installed Win 7 on a second Hard drive. Is it possible to run the programs I had installed on the Vista Hard drive? Both are HD's are still installed. Thanks, Brad
General Discussion
BSOD running when running intel driver update utility and more apps
hello sorry if my post isnt great im a newbie here but for some time now ive been getting BSODs and finally figured out how to debug it with WinDbg (x86) and set the symbols for windows but i cant read the text. ive tried reinstalling my GPU and Java but no luck. when i try to run intel driver...
BSOD Help and Support
Stuck in Startup Repair Loop after running Avast/No safemode option
Okay, I'm looking for anyone to help me... this is sort of a long story. First I noticed my background picture had disappeared and was just black. My immediate thought was oh great, I bet I have a virus. Other than that there were no other noticeable symptoms. Anyway, I ran Spybot and it found...
BSOD Help and Support
antimalware (malwarebytes) :: can i have it running with avast
can i run avast and malwarebytes at the same time? or it will have a conflict?
System Security
Can I use Avast with Norton 2010?Is Avast is light AV?
I m using Norton 2010 but thinking to take Extra security. So should i use Avast with it or MSE ???? Which one will be lighter & better ???????
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:09.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App