Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MS Forefront Endpoint Protection 2010


16 Aug 2010   #11

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by hackerman1 View Post
Dinesh: i´m running MSE v2-beta on Windows 7.
last night after having read your post, i installed Forefront Endpoint Security-beta on my Windows 7-testsystem (my second system) which i use for testing programs.

both systems work, NO internetproblem.

Forefront Endpoint Security-beta looks (almost) the same as MSE v2-beta.
I have used MSE beta in the past and had no issues. I dont know what causes this internet problem. It happens right after the update. I m trying to install the Forefront beta. Lets see what happens.

My System SpecsSystem Spec
.

16 Aug 2010   #12

Windows® 8 Pro (64-bit)
 
 

OK I found the culprit. Under settings, I unchecked Enable Network Protection against exploits of known vulnerabilities. Now the internet is working. When I check this box, the internet stops working again.

MS Forefront Endpoint Protection 2010-capture.png


My System SpecsSystem Spec
16 Aug 2010   #13

Windows 7 Ultimate x64 with SP1
 
 

I would have never guessed that...
My System SpecsSystem Spec
.


16 Aug 2010   #14

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by codyw View Post
I would have never guessed that...
LOL.
My System SpecsSystem Spec
16 Aug 2010   #15

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

i have Network Protection Enabled, on both systems...
My System SpecsSystem Spec
16 Aug 2010   #16

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by hackerman1 View Post
i have Network Protection Enabled, on both systems...
Unfortunately, its not working for me.
My System SpecsSystem Spec
16 Aug 2010   #17

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

Dinesh: i´m running 32-bit, you 64-bit.
maybe it has something to do with that ?
My System SpecsSystem Spec
16 Aug 2010   #18

Windows® 8 Pro (64-bit)
 
 

Quote   Quote: Originally Posted by hackerman1 View Post
Dinesh: i´m running 32-bit, you 64-bit.
maybe it has something to do with that ?
Yes it may be possible. But I dont think I need network protection.
My System SpecsSystem Spec
Reply

 MS Forefront Endpoint Protection 2010




Thread Tools



Similar help and support threads for2: MS Forefront Endpoint Protection 2010
Thread Forum
Symantec Endpoint Protection not installing System Security
Endpoint Protection 11.0 System Security
Symantec Endpoint Protection System Security
Symantec Endpoint Protection Problem Software
Help Shape the Next-Gen Forefront Server Protection Sol News
Symantec Endpoint Protection 11 Software
Symantec Endpoint Protection System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33