Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 or Avast problem? EICAR-test


20 May 2009   #1
Sven

Windows 7 Ultimate x64
 
 
Win 7 or Avast problem? EICAR-test

On this site
eicar | THE ANTI-VIRUS OR ANTI-MALWARE TEST FILE
(scroll to the buttom) with the testvirus EICAR, Avast don't warn about EICAR in the SSL enabled https protocol, except from the first test.

The 4 test above with standard prot0col, all 4 gives warnings.

Is this a Avast setting that is wrong, or is it Windows 7 (IE8?) that causes this hole in security?

I'm new to Avast, just started yesterday after 5 years with Kaspersky, so it might be my settings that is wrong


My System SpecsSystem Spec
.

22 May 2009   #2
Sven

Windows 7 Ultimate x64
 
 

Nobody knows about this? If not, I'm not using Avast, as I'm afraid it don't secure my PC
My System SpecsSystem Spec
22 May 2009   #3
Uber Philf

W7 RTM Ultimate x64
 
 

NOt sure about your problem there buddy, personally i dont use avast, as ive been caught out many times, it wont pick a virus out, then when i ran avg, it picked up 35..

im using avira antivirus free, works fine, havent had any problems

Enzo.
My System SpecsSystem Spec
.


22 May 2009   #4
Sven

Windows 7 Ultimate x64
 
 

OK, I might try to switch to Avira. A lot of people inhere said that Avast was really good, but the first test I showed it, it failed.

If you go to the testsite in my first post, will avira gives warning on all 8 tests? Avast is failing on the last 3 tests.
My System SpecsSystem Spec
22 May 2009   #5
Uber Philf

W7 RTM Ultimate x64
 
 

rofls, i shall have a look, my nets having a big spaz so i hope it goes ok.. :P

Enzo.
My System SpecsSystem Spec
22 May 2009   #6
Uber Philf

W7 RTM Ultimate x64
 
 

ROFLZ, i did the test,and it dont pick up the last 2, but windows defender does XD

think i might revert back to my AVG + Adaware + spybot S&D combo, keeps me well protected :P

Enzo
My System SpecsSystem Spec
22 May 2009   #7
Sven

Windows 7 Ultimate x64
 
 

But it seems that many people are having problems with AVG? Or is it just the free version that gives problem in Windows 7?

Thank you very much for your time spend on testing
My System SpecsSystem Spec
22 May 2009   #8
Uber Philf

W7 RTM Ultimate x64
 
 

No problem :P, and im not having any problem whatsoever with AVG free, its running a scan atm, does its job :P

Enzo.
My System SpecsSystem Spec
22 May 2009   #9
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Hi,

I just ran the Test. Avast picked up the first six, and Defender picked up the last two.

Seems like a good result to me.
My System SpecsSystem Spec
22 May 2009   #10
Uber Philf

W7 RTM Ultimate x64
 
 

hmm, ill try run the test with AVG, and see how it goes

Enzo.
My System SpecsSystem Spec
Reply

 Win 7 or Avast problem? EICAR-test




Thread Tools



Similar help and support threads for2: Win 7 or Avast problem? EICAR-test
Thread Forum
Avast 8 mail problem System Security
Test your anti-malware/anti-virus protection with EICAR System Security
avast installation problem...help me System Security
Solved AntiMalware App Testing (EICAR string type) System Security
Avast Vs Pagefile.sys problem System Security
Problem with Avast or Conficker(or some other worm)? System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App