Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 or Avast problem? EICAR-test

20 May 2009   #1
Sven

Windows 7 Ultimate x64
 
 
Win 7 or Avast problem? EICAR-test

On this site
eicar | THE ANTI-VIRUS OR ANTI-MALWARE TEST FILE
(scroll to the buttom) with the testvirus EICAR, Avast don't warn about EICAR in the SSL enabled https protocol, except from the first test.

The 4 test above with standard prot0col, all 4 gives warnings.

Is this a Avast setting that is wrong, or is it Windows 7 (IE8?) that causes this hole in security?

I'm new to Avast, just started yesterday after 5 years with Kaspersky, so it might be my settings that is wrong


My System SpecsSystem Spec
.
22 May 2009   #2
Sven

Windows 7 Ultimate x64
 
 

Nobody knows about this? If not, I'm not using Avast, as I'm afraid it don't secure my PC
My System SpecsSystem Spec
22 May 2009   #3
Uber Philf

W7 RTM Ultimate x64
 
 

NOt sure about your problem there buddy, personally i dont use avast, as ive been caught out many times, it wont pick a virus out, then when i ran avg, it picked up 35..

im using avira antivirus free, works fine, havent had any problems

Enzo.
My System SpecsSystem Spec
.

22 May 2009   #4
Sven

Windows 7 Ultimate x64
 
 

OK, I might try to switch to Avira. A lot of people inhere said that Avast was really good, but the first test I showed it, it failed.

If you go to the testsite in my first post, will avira gives warning on all 8 tests? Avast is failing on the last 3 tests.
My System SpecsSystem Spec
22 May 2009   #5
Uber Philf

W7 RTM Ultimate x64
 
 

rofls, i shall have a look, my nets having a big spaz so i hope it goes ok.. :P

Enzo.
My System SpecsSystem Spec
22 May 2009   #6
Uber Philf

W7 RTM Ultimate x64
 
 

ROFLZ, i did the test,and it dont pick up the last 2, but windows defender does XD

think i might revert back to my AVG + Adaware + spybot S&D combo, keeps me well protected :P

Enzo
My System SpecsSystem Spec
22 May 2009   #7
Sven

Windows 7 Ultimate x64
 
 

But it seems that many people are having problems with AVG? Or is it just the free version that gives problem in Windows 7?

Thank you very much for your time spend on testing
My System SpecsSystem Spec
22 May 2009   #8
Uber Philf

W7 RTM Ultimate x64
 
 

No problem :P, and im not having any problem whatsoever with AVG free, its running a scan atm, does its job :P

Enzo.
My System SpecsSystem Spec
22 May 2009   #9
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Hi,

I just ran the Test. Avast picked up the first six, and Defender picked up the last two.

Seems like a good result to me.
My System SpecsSystem Spec
22 May 2009   #10
Uber Philf

W7 RTM Ultimate x64
 
 

hmm, ill try run the test with AVG, and see how it goes

Enzo.
My System SpecsSystem Spec
Reply

 Win 7 or Avast problem? EICAR-test




Thread Tools




Similar help and support threads
Thread Forum
Problem with uninstalling avast
Hello, I had Avast antivirus and now i want to uninstall it but when i click uninstall in Programs&Features it just doesen't do anything
Software
Avast 8 mail problem
I upgraded to Avast 8 last week. Looked good for a while. The Mail Shield and Antispam worked for a few min. then stopped. I have tried different settings to get it working again but failed so far. Submitted a Tech Ticket, so far no response at all. Started a post on Avast forums, and they...
System Security
Test your anti-malware/anti-virus protection with EICAR
As many of you know(quite a few don't) what EICAR is, this is a open poll to see what programs pick it up and what programs fail the basic tests. I am conducting this poll because A-Squared failed to see this on a scan, but MSE picked it up before it could be downloaded. So after you take...
System Security
avast installation problem...help me
this is what i get when im opening avast..after loading the buffer symbol this is what i get what is supposed to be the problem
System Security
AntiMalware App Testing (EICAR string type)
I have always used the EICAR ascii string to quasi-test a/v sw, but with amble apprehention, as it is very "specific" in it's signature, leaving more fluid/dynamic scans devoid of the luxury of being broken-in or tested whatsoever, oh my! Also, with a change from AVG to Avira (thank you Jacee),...
System Security
Avast Vs Pagefile.sys problem
Hi all been a while since i posted here but anyways i have a little problem or maybe not... I set my self off a virus scan using avast and all has been scanning well and almost came to the end when avast pops up with its caution virus alert Now to be clear Im running this scan from Vista...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App