Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: can't get access to main root


27 May 2009   #1

seven
 
 
can't get access to main root

i accidentally removed some items in the 'security' of the disk root,namely the user part........i left 'system' and 'admins'.....
I thought that could remove the 'ask permission' pop-ups


but after that, i can't get access to two partitions of my disk, one of which is my system root

could any one help??



My System SpecsSystem Spec
.

28 May 2009   #2

7600.20510 x86
 
 

Try a system restore to a point before you did this.

Also, you can get rid of the permission pop-up by disabling UAC.

Control panel (view large icons) | user accounts | Change User Account Control settings
My System SpecsSystem Spec
28 May 2009   #3

W7 RTM Ultimate x64
 
 

Have you tried accessing your admin account?

Enzo.
My System SpecsSystem Spec
.


29 May 2009   #4

seven
 
 

problem solved

i reinstalled win 7 on F
then i got access to F
after that, i can change the permission setting on E

fortunately i got back the data on E
My System SpecsSystem Spec
Reply

 can't get access to main root




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:55 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33