Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: strange security behaviour

05 Jun 2011   #11

Windows 7 Home Premium 64bit.

I am having this exact same issue on my laptop for a few weeks now. Norton firewall, spyware & virus protection. I am using Norton 360 & I am fairly sure it is running fine? How was this resolved?

My System SpecsSystem Spec
06 Jun 2011   #12

Microsoft Windows 7 Home Premium 64-bit 7600

i now run microsoft security essentials on both desk top and laptop,i also have malwearebites and run it once a week.
My System SpecsSystem Spec
06 Jun 2011   #13

Arch Linux 64-bit

This is usually a problem with the Action Center. Some find that this works after a few reboots. The only other known "solution" is to uninstall and reinstall the security software.
My System SpecsSystem Spec


 strange security behaviour

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Strange computer behaviour
Hello. Today I opened my pc. Before it loaded windows, on the screen in which you can set up boot, i heard some strange sounds from pc, like when i am pressing a button repeatedly in that screen. Then, when it entered my windows 7 x86, everything looked fine. But, when i clicked on my windows...
General Discussion
strange behaviour
Hello Since a few weeks i noticed a strange behaviour on my comp. My os is win7 Enterprise and every time i startup i have to logoff and login again to use my keyboard,however my mouse is working properly. Anyone a clu how to fix this besides making a new account?? Frans
General Discussion
Strange Security Behaviour
I have Microsoft Security Essentials and Malewarebytes installed. I have them set to do a daily scan at 19.00. However, when I check Action Centre security status I am informed that my system is "potentially unprotected as a scan has not been done for some time". I have often only completed...
System Security
Strange RDP Behaviour
I am having difficulty with RDP and was hoping for some suggestions. I cannot login to RDP outside the network, only from inside the LAN. All addresses are port forwarded in the router. The machines that I am trying to connect to have Win 7 x64 Ultimate. Here is the scenario and what I have...
Network & Sharing
Strange Gadget behaviour
Just yesterday I upgraded from Vista 64 to Seven 64. I performed an OS upgrade (clean install being the best approach I know, but I don't have time currently to rebuild my system from scratch). Everything seems to work fine saving gadgets; only the RSS one is acting in the right way, all the...
Strange TV Signal Behaviour
Hi there, I'm only new here, and I've been checking many threads to see if I can find a solution, but no luck so far. If anyone has any ideas, I appreciate it. I'll keep it short. I bought a TV tuner for my PC, a Leadtek DTV1000S and installed it and set it all up in Windows Vista. Worked no...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:40.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App