Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: strange security behaviour

03 Oct 2010   #1
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 
strange security behaviour

Today i had 3 notifications in the action center flag area. my norton firewall,anti spyware and virus protection are switched off,(this is on my desktop)
they show they are on when i open norton. this evening i turned on the laptop only to see a notification to say macafee protection is off. i switched it back on.
is this coincidentall to new microsoft security releases
could there have been some thing in the updates recently that create this issue


My System SpecsSystem Spec
.
03 Oct 2010   #2
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

My Avast Internet seems to be okay.
Not exactly help.

The last Windows (not MSE) update I had was yesterday listed in the update history.
If you have a Windows update dated today??? maybe??

Mike
My System SpecsSystem Spec
03 Oct 2010   #3
Francis93

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by hackerman1 View Post
hi !

first of all, you must tell us what you are using: antivirus, firewall etc.
He's using Norton and McAfee (laptop).
My System SpecsSystem Spec
.

03 Oct 2010   #4
hackerman1

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

Quote   Quote: Originally Posted by boohbah View Post
Today i had 3 notifications in the action center flag area. my norton firewall,anti spyware and virus protection are switched off....
hi !

first of all, you must tell us what you are using: antivirus, firewall etc.
My System SpecsSystem Spec
03 Oct 2010   #5
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

ok its Norton on the desktop.
Norton internet security 2010 three softwares with that are norton smart firewall ,norton anti virus, norton anti spyware
and on the laptop its macafee anti virus plus
My System SpecsSystem Spec
03 Oct 2010   #6
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Ive checked recent updates history and nothing apparent stands out.
My System SpecsSystem Spec
03 Oct 2010   #7
hackerman1

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

Quote   Quote: Originally Posted by boohbah View Post
ok its Norton on the desktop.
Norton internet security 2010 three softwares with that are norton smart firewall ,norton anti virus, norton anti spyware
and on the laptop its macafee anti virus plus
ok, what exactly is the problem ?
i´m asking because your first post above is very confusing...

i´ve had problems with some of the Microsoft security-updates released in august, messing with my antivirus & firewall.
on the Emsisoft-forum many others have had the same problems too.

it might be related...
My System SpecsSystem Spec
03 Oct 2010   #8
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Quote:
Today i had 3 notifications in the action center flag area. my norton firewall,anti spyware and virus protection are switched off,(this is on my desktop)
Quote:
this evening i turned on the laptop only to see a notification to say macafee protection is off
the point i was making is that this is strange behaviour on two different computers in the same day and i wondered if it was a coincidence.

its not a problem i switched them back on ,its just strange .
My System SpecsSystem Spec
03 Oct 2010   #9
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

im not running MSE or have the new security essentials downloaded
My System SpecsSystem Spec
03 Oct 2010   #10
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Hackerman i may have been a little rude in post #8. ive since edited and i apologise , i have the flu and its late im off to bed.
My System SpecsSystem Spec
Reply

 strange security behaviour




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Strange computer behaviour
Hello. Today I opened my pc. Before it loaded windows, on the screen in which you can set up boot, i heard some strange sounds from pc, like when i am pressing a button repeatedly in that screen. Then, when it entered my windows 7 x86, everything looked fine. But, when i clicked on my windows...
General Discussion
strange behaviour
Hello Since a few weeks i noticed a strange behaviour on my comp. My os is win7 Enterprise and every time i startup i have to logoff and login again to use my keyboard,however my mouse is working properly. Anyone a clu how to fix this besides making a new account?? Frans
General Discussion
Strange Security Behaviour
I have Microsoft Security Essentials and Malewarebytes installed. I have them set to do a daily scan at 19.00. However, when I check Action Centre security status I am informed that my system is "potentially unprotected as a scan has not been done for some time". I have often only completed...
System Security
Strange RDP Behaviour
I am having difficulty with RDP and was hoping for some suggestions. I cannot login to RDP outside the network, only from inside the LAN. All addresses are port forwarded in the router. The machines that I am trying to connect to have Win 7 x64 Ultimate. Here is the scenario and what I have...
Network & Sharing
Strange Gadget behaviour
Just yesterday I upgraded from Vista 64 to Seven 64. I performed an OS upgrade (clean install being the best approach I know, but I don't have time currently to rebuild my system from scratch). Everything seems to work fine saving gadgets; only the RSS one is acting in the right way, all the...
Gadgets
Strange TV Signal Behaviour
Hi there, I'm only new here, and I've been checking many threads to see if I can find a solution, but no luck so far. If anyone has any ideas, I appreciate it. I'll keep it short. I bought a TV tuner for my PC, a Leadtek DTV1000S and installed it and set it all up in Windows Vista. Worked no...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App