Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: access denied in services

03 Oct 2010   #1

windows 7 ultimate 32 bit
 
 
access denied in services

hello guys..im having a problem with services and it all started when i disabled all the services and start up during safemode to find the services that's causing my OS to freeze and i found out that its the network driver that's causing the freeze.i updated the driver and the freezing is gone..so i enabled all te services and startups again and it worked fine but 2 services are still disabled even if i enabled it in msconfig those 2 services belongs to bitdefender...now my bitdefender antivirus cant run because of those 2 disabled services..i ran services.msc and tried to enable it but a message pops up saying "access denied" I dont understand.The user i used is an Administrator.
here are some screen shots..
please help guys i dont think this is caused by some malware...what do you think guys?



Attached Thumbnails
access denied in services-bitdef-services1.jpg   access denied in services-bitdef-services2.jpg   access denied in services-bitfef-access-denied.jpg  
My System SpecsSystem Spec
.

03 Oct 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by valmontgtx View Post
hello guys..im having a problem with services and it all started when i disabled all the services and start up during safemode to find the services that's causing my OS to freeze and i found out that its the network driver that's causing the freeze.i updated the driver and the freezing is gone..so i enabled all te services and startups again and it worked fine but 2 services are still disabled even if i enabled it in msconfig those 2 services belongs to bitdefender...now my bitdefender antivirus cant run because of those 2 disabled services..i ran services.msc and tried to enable it but a message pops up saying "access denied" I dont understand.The user i used is an Administrator.
here are some screen shots..
please help guys
Why in the world are you running bit defender when MSE does the same thing, is free, and doesnt cause problems.

ken j

In terms of the services. Are you running msconfig in a normal boot?
My System SpecsSystem Spec
03 Oct 2010   #3

Win 7 Ultimate 32bit
 
 

I agree about MSE, but you could also try, uninstalling Bitdefender and reinstall it.
My System SpecsSystem Spec
.


03 Oct 2010   #4

Windows 7 & Windows Vista Ultimate
 
 

Since it is necessary to disable BitDefender services in Safe Mode (when it isn't running), have you tried reversing the process in Safe Mode?

Also, is it only the BitDefender Desktop Update Service that you cannot change? Did you try the other BitDefender services? The Update service may be dependent upon one or more of the other services that need to be enabled first.

If none of the above applies, I suggest following Tepid's suggestion and reinstalling the program. (Note: After uninstalling, restart the computer and run the uninstaller located at How to uninstall BitDefender)
My System SpecsSystem Spec
03 Oct 2010   #5

Windows 7 Ultimate 32 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by valmontgtx View Post
hello guys..im having a problem with services and it all started when i disabled all the services and start up during safemode to find the services that's causing my OS to freeze and i found out that its the network driver that's causing the freeze.i updated the driver and the freezing is gone..so i enabled all te services and startups again and it worked fine but 2 services are still disabled even if i enabled it in msconfig those 2 services belongs to bitdefender...now my bitdefender antivirus cant run because of those 2 disabled services..i ran services.msc and tried to enable it but a message pops up saying "access denied" I dont understand.The user i used is an Administrator.
here are some screen shots..
please help guys
Why in the world are you running bit defender when MSE does the same thing, is free, and doesnt cause problems.

ken j

In terms of the services. Are you running msconfig in a normal boot?
+1 I agree with Ken.
My System SpecsSystem Spec
03 Oct 2010   #6

windows 7 ultimate 32 bit
 
 

ok guys..ill try all your suggestions..see if it works
My System SpecsSystem Spec
04 Oct 2010   #7

windows 7 ultimate 32 bit
 
 

problem solved...i re enabled those 2 services in safemode....now its running fine...thanx for all your help people... ^_^
My System SpecsSystem Spec
04 Oct 2010   #8

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by valmontgtx View Post
problem solved...i re enabled those 2 services in safemode....now its running fine...thanx for all your help people... ^_^
I would uninstall BitDefender if I were you. BitDefender is such a bloated and complicated security solution making it resource hungry and difficult to operate.

Download and install MSE. It's lightweight on system resources (you can't even notice its impact on your PC's performance), very easy to use and heavyweight on detection!

I've been on MSE for months now and I haven't been infected ever since and my PC has been running smooth so far.
My System SpecsSystem Spec
04 Oct 2010   #9

windows 7 ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Francis93 View Post
Quote   Quote: Originally Posted by valmontgtx View Post
problem solved...i re enabled those 2 services in safemode....now its running fine...thanx for all your help people... ^_^
I would uninstall BitDefender if I were you. BitDefender is such a bloated and complicated security solution making it resource hungry and difficult to operate.

Download and install MSE. It's lightweight on system resources, very easy to use and heavyweight on detection!

I've been on MSE for months now and I haven't been infected ever since. My PC has been running smooth too, and I can't even notice MSE's impact on performance.
i tried MSE in my VMware...it was great but i had no problems using bitdefender for almost 3 years...
My System SpecsSystem Spec
04 Oct 2010   #10

Windows 7 & Windows Vista Ultimate
 
 

Quote   Quote: Originally Posted by valmontgtx View Post
problem solved...i re enabled those 2 services in safemode....now its running fine...thanx for all your help people... ^_^
Good to know the problem is solved. Thanks for letting us know.

It is good to know that BitDefender is working well for you. In the event you decide to make a change, I think you know what the majority here will recommend.
My System SpecsSystem Spec
Reply

 access denied in services





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33