Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Action Center Reporting Avast Not up to Date


30 Dec 2008   #11

 

Nope - for a while there I was getting the same thing - *immediately* after Avast! updated itself.

I think the update was FUBAR'd - happens from time to time.

My System SpecsSystem Spec
.

30 Dec 2008   #12

Windows 7 Ultimate x64 SP1
 
 

Yeah, I just repair installed it and it went away. does your health report detect it?
My System SpecsSystem Spec
30 Dec 2008   #13

 

Ya mean this one (Security Center) or somewher else?

Action Center Reporting Avast Not up to Date-windows-7-build-7000-security-center.png


My System SpecsSystem Spec
.


30 Dec 2008   #14

Windows 7 Ultimate x64 SP1
 
 

No, the Generate a System Health Report.

Attachment 1914
My System SpecsSystem Spec
30 Dec 2008   #15

 

Doh! you're right, netiher were 'recorded'
My System SpecsSystem Spec
30 Dec 2008   #16

Windows 7 Ultimate x64 SP1
 
 

Ah, then it isn't just me. It doesn't even detect Win Defender.
My System SpecsSystem Spec
30 Dec 2008   #17

 

Nope, not here either.

I also show a service that is stopped - so I am going to bed, an shutting the machine down.

Tomorrow I get to play OCing.
My System SpecsSystem Spec
30 Dec 2008   #18

Windows 7 Ultimate x64 SP1
 
 

Yeah, I show one too. Probably the same thing.

Attachment 1916
My System SpecsSystem Spec
30 Dec 2008   #19
Joe

Windows 7 RC
 
 

I have both anti-virus and anti-spyware not showing, a service that stopped, plus I have an SM-Bus without a driver. Any ideas on the SM-Bus error?


Attached Thumbnails
Action Center Reporting Avast Not up to Date-windows7-screen-0001.png  
My System SpecsSystem Spec
30 Dec 2008   #20

Windows 7 Ultimate x64 SP1
 
 

I have a feeling everybody has these errors, don't have the SM bus error though.
My System SpecsSystem Spec
Reply

 Action Center Reporting Avast Not up to Date




Thread Tools



Similar help and support threads for2: Action Center Reporting Avast Not up to Date
Thread Forum
Avast validation date System Security
action center is not able to run General Discussion
Avast A/V reporting Google and Bing as malicious URLs System Security
Solved Win7 - Action Center - Problem Reporting Performance & Maintenance
Action Center Avast update important? System Security
NIS 2010 not reporting active to Action Center System Security
avast not detected by action center System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33