Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Action Center Reporting Avast Not up to Date

30 Dec 2008   #21
Brink
Microsoft MVP

64-bit Windows 10 build 10159
 
 

I have the same errors in the Health Report to, but the Action Center shows an all clear.

-health_report.jpg




My System SpecsSystem Spec
.

30 Dec 2008   #22
Airbot

Windows 7 Ultimate x64 SP1
 
 

Yep, same here Shawn, Action Center reports it.
My System SpecsSystem Spec
30 Dec 2008   #23
Joe

Windows 7 RC
 
 

Perhaps something that will be fixed before the final version
My System SpecsSystem Spec
.


30 Dec 2008   #24
Brink
Microsoft MVP

64-bit Windows 10 build 10159
 
 

I think it has something to do with an incompatibility with the way Avast is registered in Windows 7 vs Vista. Do not know what it is though.

It may be fixed in a new release of Avast or Windows 7 hopefully soon.
My System SpecsSystem Spec
30 Dec 2008   #25
Airbot

Windows 7 Ultimate x64 SP1
 
 

What about windows defender though? Or the error.
My System SpecsSystem Spec
30 Dec 2008   #26
Joe

Windows 7 RC
 
 

Quote   Quote: Originally Posted by Airbot View Post
What about windows defender though? Or the error.
Two more things for the programmers at Microsoft to keep busy with
My System SpecsSystem Spec
30 Dec 2008   #27
Barman58

Windows 8.1 Pro x64 x3 + Windows 10 Preview, Ubuntu
 
 

Hi Guys,

I have no informational warning entries and I also get this

-security.png

So the system appears to be seeing avast here


My System SpecsSystem Spec
30 Dec 2008   #28
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Avast seems to be reported ok here too.

-health2008-12-31_000114.jpg

SIW2


My System SpecsSystem Spec
30 Dec 2008   #29
Airbot

Windows 7 Ultimate x64 SP1
 
 

Pretty weird, on the 7000 build or another?
My System SpecsSystem Spec
30 Dec 2008   #30
Joe

Windows 7 RC
 
 

RE: My error reported on the SM Bus. After much research and dozens of websites, I found an intel file that contained .inf files which the SM Bus needed one of them as the driver. Now that it has been corrected, I have the same 3 other issues: no antivirus, no antispyware and one process halted. Still working on resolving those. Still reported ok in the action center as others.
My System SpecsSystem Spec
Reply

 Action Center Reporting Avast Not up to Date




Thread Tools





Similar help and support threads
Thread Forum
Avast validation date
I just installed Avast Internet Security V7 today(25 March 2013), but the subscription valid till 13 January 2014. This Avast is 3-user license. I once installed for my sister first which is on 13 January 2013 cause her anti-virus has expired while mine is not. So my installation is like about 11...
System Security
Avast A/V reporting Google and Bing as malicious URLs
Yes, this may not be the most appropriate forum, but the folks here seem to be better informed than most. This morning, Avast A/V started popping up Malicious URL alerts for most of the major search engines. This did not happen yesterday and no software has been installed recently. This...
System Security
Win7 - Action Center - Problem Reporting
In the Problem Reporting Settings the 'radio button' is checked for 'Never check for solutions'. The alternatives are all de-activated (greyed-out) and I am unable to change settings. There is only one 'user' on my PC and I run an Administrator a/c. Can anyone help me to select the recommended...
Performance & Maintenance
Action Center Avast update important?
Hello all, The Action Center from Windows 7 has an important message: Update avast! antivirus (Important) I updated the avast program, and I updated the definitions, but still the red cross appears in Action Center. I would like to know if there is a solution to make this message go...
System Security
NIS 2010 not reporting active to Action Center
I'm using Norton IS 2010, and for some reason, it's not reporting itself active to the Win 7 Action Center. Any ideas why this might be? James
System Security
avast not detected by action center
I installed avast 4.8 pro and its not getting detected by action center. what to do? i have updated avast and windows.
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App