Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Action Center Reporting Avast Not up to Date

28 Jan 2009   #31

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by Brink View Post
I have the same errors in the Health Report to, but the Action Center shows an all clear.

Attachment 1941
Hello Brink,

Airbot pointed me to this thread because I too have a Windows 7 performance issue which is posted here - http://www.sevenforums.com/general-d...html#post28477

I get a performance failure and am told that I have "Abnormally Stopped System Services", but the offending service is shown as "#UKNOWN#"

Unlike most of the posters here though, mine isn't an Avast problem as I don't have any anti-virus software installed (no yet anyway), no do I use Avast. Is this a Windows 7 bug???

Thanks

PS - perhaps we could merge my thread with this one; I wouldn't mind.

My System SpecsSystem Spec
.

28 Jan 2009   #32

Windows 7 Ultimate x64 SP1
 
 

Hi sygnus,

This stopped service notice isn't related to having Avast, that was just a separate problem that was just included in the thread.
My System SpecsSystem Spec
28 Jan 2009   #33

Windows 8.1 Pro
 
 

OK...but does anyone have an idea of what's going on? I wonder how prevalent is the issue?
My System SpecsSystem Spec
.


20 Feb 2009   #34

XP/win7 x86 build 7127
 
 

yea, another bug is that when doing an repair, the message "did this uninstall correctly" msg.... well hell no, lol, i hope it fixed it.... anyways, just reporting.... now on to the reboots (still not fixed it)
My System SpecsSystem Spec
15 Jul 2013   #35

Windows 7 Home Premium 64 bit
 
 

I had the same thing happen to me with Avast. I had to go to the website and found out that I was not "connected" to my account. Go to the account information and make sure that the account is active.
My System SpecsSystem Spec
Reply

 Action Center Reporting Avast Not up to Date




Thread Tools



Similar help and support threads for2: Action Center Reporting Avast Not up to Date
Thread Forum
Avast validation date System Security
action center is not able to run General Discussion
Avast A/V reporting Google and Bing as malicious URLs System Security
Solved Win7 - Action Center - Problem Reporting Performance & Maintenance
Action Center Avast update important? System Security
NIS 2010 not reporting active to Action Center System Security
avast not detected by action center System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33