Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Action Center Reporting Avast Not up to Date


29 Dec 2008   #1

Windows 7 Ultimate x64 SP1
 
 
Action Center Reporting Avast Not up to Date

The action center reports Avast is not up to date, but the program and definitions are up to date. Does anybody have this problem?

My System SpecsSystem Spec
.

29 Dec 2008   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Aaron,

I had this problem at one time. Restarting the computer fixed it for me.

Hope this helps,
Shawn
My System SpecsSystem Spec
29 Dec 2008   #3

Windows 7 Ultimate x64 SP1
 
 

Yeah, it hasn't for me Shawn, I ran the gambit. Updated the program and definitions, restarted a few times, ran a full scan, shows nothing after startup for a minute then displays the notice.
My System SpecsSystem Spec
.


29 Dec 2008   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Umm, ok. Have you already tried clicking the link in the Action Center to update Avast to see if that helped any?
My System SpecsSystem Spec
30 Dec 2008   #5

Windows 7 Ultimate x64 SP1
 
 

Yeah, a couple times already, lol. Even tried running it in compatibility mode with vista. Haven't tried uninstall/reinstall. I guess no one else has this issue. Maybe i'll try uninstall/reinstall.
My System SpecsSystem Spec
30 Dec 2008   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Strange. Please let us know how it works afterwards.
My System SpecsSystem Spec
30 Dec 2008   #7

Windows 7 Ultimate x64 SP1
 
 

Well, I did a repair installation from the avast uninstall options and it seems to have fixed the action center report. Restarted a couple of times. Still seems fixed.

Although, When I run a health report it says it doesn't detect an AV or AS. Even though I have Win Defender on as well.

Attachment 1899

Pretty weird.
My System SpecsSystem Spec
30 Dec 2008   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Strange indeed. Must be another quirk. You might send in a report to MS about it.
My System SpecsSystem Spec
30 Dec 2008   #9

Windows 7 Ultimate x64 SP1
 
 

Yeah, thanks Shawn. I guess it's a unique beta blunder on my side.
My System SpecsSystem Spec
30 Dec 2008   #10
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You just may be the lucky one.
My System SpecsSystem Spec
Reply

 Action Center Reporting Avast Not up to Date




Thread Tools



Similar help and support threads for2: Action Center Reporting Avast Not up to Date
Thread Forum
Avast validation date System Security
action center is not able to run General Discussion
Avast A/V reporting Google and Bing as malicious URLs System Security
Solved Win7 - Action Center - Problem Reporting Performance & Maintenance
Action Center Avast update important? System Security
NIS 2010 not reporting active to Action Center System Security
avast not detected by action center System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33