Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Security won't let me open downloaded exe files

25 Nov 2010   #11

Windows 7 Home Premium 64 bit
 
 

my problem is the same, I try to open, for ex, Asus live update or even directly extract downloaded files with winrar using right click (if I first open them with winrar and copy them to another directory it doesn't happen), then a yellow warning appears, the same as here: Windows 7 security problem : Operating Systems
I've tried the solution here (altering internet options) and even system restore, but I can't go back anymore and it is still happening...
Sometimes it comes out of nowhere (Asus live update starting).

When I go see which program was blocked it is either the exe file from asus update or the winrar exe or another program....
I opened McAfee firewall and made sure the asus update was in the allowed list, I made a new permission on windows firewall just in case (it's not turned on anyway), I checked if windows defender was on (it's not), my UAC is normal....
I saw some solutions that alter the registry somewhere, and another saying I should just make a new user account... I don't want to do it unless it goes much worse... but it's really anoying...

It's the second stupid thing in the last 2 weeks (the other one was the black gadget problem, but the solution found in this forum only solves my problem until I turn off the PC, next session is the same....)

Sad...

Oh, Windows 7 64b and using firefox as main browser and mcafee as AV

My System SpecsSystem Spec
.

25 Nov 2010   #12

Windows 7 Professional SP1 64-bit
 
 

McAfee is known for causing weird problems, such as the one you speak of, expecially after updating. For testing purposes, uninstall McAfee and run the removal tool (can be easilly found with google), and disconnect from the internet. If the problem still occurs, you can reinstall McAfee if you want to (although I would never recommend using McAfee). If the problem stops, or you do not wish to continue using McAfee, download and install Microsoft Security Essentials (it is free). Have you tried the system file checker? Open and elevated command prompt and type "SFC /SCANNOW".
My System SpecsSystem Spec
25 Nov 2010   #13

Windows 7 Home Premium 64 bit
 
 

Well, actually I'm using McAfee for over a year now... never gave me any problem. I did recently renew it.... I hope that isn't the prob cause I just paid for another year for 2 computers... Weird it is the same problem as other people have and some have solved it and others didn't even have mcafee, I think... and the gadget problem was previous to renewal.

Also, my wife's PC is about the same (Windows 7 64b, Toshiba, equivalent to mine in characteristics) and also using McAfee... and nothing happened yet...

I'll check the system too.... thanks
My System SpecsSystem Spec
.


26 Nov 2010   #14

Windows 7 Home Premium 64 bit
 
 

SOLVED!!

Had nothing to do with any of that!
I started to have problems like this - Gadget black error - little before I had this problem.

After trying to solve both problems I noticed the solutions proposed had to do with altering the same directory in regedit, so I wondered if both problems were caused by the same thing.

I had recently firewall-blocked a program from connecting with the internet that had entered my PC somehow near the same time the gadget problem appeared but neither my AV nor malwarebytes found harmful, so I let them be. It kept asking me to connect to the internet so I blocked it, and the second problem appeared...

The program had the name "Nice Wares" and was running in the processes. The blocked programs were called that way but the name of the files were "lqyvua.exe" in the C:\Windows directory and "lpd.exe" (or was it ldp?) in User\appdata\local\temp.
These 2 files were making 3 programs run at startup - the 2 files and another called "nwares.exe" or something like that, dependent on lqyvua.exe.
I checked again with the AV and MWB and nothing. So I just stopped the process and deleted them, made a new admin user account that had none of the problems above, exported the Internet settings directory (where both problems were located), deleted the same on my main user account and ran the .reg I exported before.
And since then I started the PC 3 times and gadgets ok and no more windows security thingy.
(I had done the reg thing before deleting the referred files with no results, at startup it the problems would be there again)

I guess it was some kind of new malware, I haven't found anything on the web about them....

HAPPY!!

P.S.: Should I do anything to report this apparent malware? How do I do it?
My System SpecsSystem Spec
Reply

 Security won't let me open downloaded exe files




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33