Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Firewall not working following removal of Fortinet


31 Oct 2010   #1

Windows 7 Professional 64 bit
 
 
Windows 7 Firewall not working following removal of Fortinet

OS Version: Microsoft Windows 7 Professional , 64 bit
Processor: Intel(R) Core(TM) i5 CPU M 520 @ 2.40GHz, Intel64 Family 6 Model 37 Stepping 2
Processor Count: 4
RAM: 6004 Mb
Graphics Card: ATI Mobility Radeon HD 5470 , 1024 Mb
Hard Drives: C: Total - 458899 MB, Free - 375346 MB;
Motherboard: Dell Inc., 0874P6, A11, .49TCCN1.CN4864307M3009.
Antivirus: Microsoft Security Essentials, Updated and Enabled

After removing Fortinet endpoint client because I didn't need it anymore for work, I started having issues with Windows 7 Firewall. When the service is on I can not access the internet. The computer can not identify the network. It will connect to the wireless network but can not identify the network. To access the internet, I have to turn off the firewall service. When I try to restore settings or open the control panel for the firewall and the service is running, I only get the spinning busy indication.
Indications:
With the firewall service started with bootup:
No internet access because the network can not be identified. (I have an XP and a Mac at home that have no issues connecting).
If I try to turn off the firewall via the services.msc, busy indication followed by error code 1053.
If I try to access the firewall through control panel, busy indication that will not clear appears.
With the firewall service off:
I have internet access. No issues Identifying a wireless network.
I can open the firewall .cpl file directly or through the control panel. When I attempt to turn on the firewall or restore settings, the busy indication appears and will not clear even after a few hours.
Major Trouble shooting efforts to date:
I have verified the services that are listed as dependicies are on and set to automatic.
scndsk returns no errors
Flushed the DSN
Can someone please help me with this issue?


My System SpecsSystem Spec
.

01 Nov 2010   #2

MS Windows 7 Ultimate SP1 64-bit
 
 

My System SpecsSystem Spec
01 Nov 2010   #3

Windows 7 Professional 64 bit
 
 

I performed the SFC /scannow with no errors found.

I tried the system restore to before the uninstall of fortinet and uninstalled fortinet again. The only way to unbind Fortinet from the system is to uninstall it.

Do I have any other options besides a repair install?
My System SpecsSystem Spec
.


01 Nov 2010   #4

Windows 7 & Windows Vista Ultimate
 
 

Hi, ScottM94.

See if the Windows Security Troubleshooter solves your problem: Diagnose and fix Windows security problems automatically.
My System SpecsSystem Spec
Reply

 Windows 7 Firewall not working following removal of Fortinet




Thread Tools



Similar help and support threads for2: Windows 7 Firewall not working following removal of Fortinet
Thread Forum
Help , Windows 7 Firewall not working?! System Security
Windows Firewall notifications not working System Security
Windows Firewall not working System Security
Fortinet Reveals Top 8 Security Predictions for 2012 Security News
Windows Firewall Authorization Driver - not present, not working, etc System Security
Shorcut removal tutorial not working, anything i can do General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33