Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Explorer.exe showing as malware

24 Jan 2011   #1
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 
Explorer.exe showing as malware

Hi All

Ive just run a scan with Hitman Pro and its flagged explorer.exe as Malware.MSE and Malwarebytes scans come back clear.Is this just an FP or do i have a problem.
Any help appreciated.

Danny


My System SpecsSystem Spec
.
24 Jan 2011   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

I would call that a "false positive".
My System SpecsSystem Spec
24 Jan 2011   #3
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by whs View Post
I would call that a "false positive".
That was my first thought too

Thankyou
My System SpecsSystem Spec
.

24 Jan 2011   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Especially since it shows in C:>Windows, which is the correct location.
My System SpecsSystem Spec
24 Jan 2011   #5
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by whs View Post
Especially since it shows in C:>Windows, which is the correct location.
Thanks whs always appreciate a second opinion

Danny
My System SpecsSystem Spec
24 Jan 2011   #6
Fayla

Windows 7 Professional 64 Bit SP1
 
 

I'm curious, did you do any modding of Window's to adjust the theme?

Quote   Quote: Originally Posted by xxxdannyxxx View Post
Quote   Quote: Originally Posted by whs View Post
Especially since it shows in C:>Windows, which is the correct location.
Thanks whs always appreciate a second opinion

Danny
My System SpecsSystem Spec
24 Jan 2011   #7
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

I do have custom icons and a custom orb but havent applied any custom themes.
My System SpecsSystem Spec
24 Jan 2011   #8
Fayla

Windows 7 Professional 64 Bit SP1
 
 

I just thought that if you had, maybe the AV had picked up on the altered explorer.exe signature because of the theme changes. I mean, there are people on here who hack many system's .exe and .dll files to make themselves custom Window's theme, so I had to ask if you were one of then. But I guess not, so it's just a normal FP

Quote   Quote: Originally Posted by xxxdannyxxx View Post
I do have custom icons and a custom orb but havent applied any custom themes.
My System SpecsSystem Spec
24 Jan 2011   #9
xxxdannyxxx

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by Lost Colonist View Post
I just thought that if you had, maybe the AV had picked up on the altered explorer.exe signature because of the theme changes. I mean, there are people on here who hack many system's .exe and .dll files to make themselves custom Window's theme, so I had to ask if you were one of then. But I guess not, so it's just a normal FP

Quote   Quote: Originally Posted by xxxdannyxxx View Post
I do have custom icons and a custom orb but havent applied any custom themes.
Actually Lost Colonist your on to something i restored the explorer.exe back-up file that windows 7 start button changer creates and ran it again and no problems, used it again to apply a custom orb and the problems back.
Any Views on this

Danny
My System SpecsSystem Spec
24 Jan 2011   #10
Fayla

Windows 7 Professional 64 Bit SP1
 
 

Every file has a default signature and MD5 hash etc, maybe whatever is in this hitmanpro checks these signatures / hashes. In this case it would have noticed an altered signature/hash and flagged it as infected.

Quote   Quote: Originally Posted by xxxdannyxxx View Post
Quote   Quote: Originally Posted by Lost Colonist View Post
I just thought that if you had, maybe the AV had picked up on the altered explorer.exe signature because of the theme changes. I mean, there are people on here who hack many system's .exe and .dll files to make themselves custom Window's theme, so I had to ask if you were one of then. But I guess not, so it's just a normal FP

Quote   Quote: Originally Posted by xxxdannyxxx View Post
I do have custom icons and a custom orb but havent applied any custom themes.
Actually Lost Colonist your on to something i restored the explorer.exe back-up file that windows 7 start button changer creates and ran it again and no problems, used it again to apply a custom orb and the problems back.
Any Views on this

Danny
My System SpecsSystem Spec
Reply

 Explorer.exe showing as malware




Thread Tools






Similar help and support threads
Thread Forum
Windows Explorer Super Slow - Malware related
Fixed
General Discussion
toolbar malware keeps showing up? how?
this PC I have I rarely use. do very little web surfing on it. almost never. today I run spybot SD, and it's showing malware and adware entries... Montera.toolbar Delta.toolbar. delta.toolbar I've seen many times on multiple PCs... my question is, where is this coming from? I don't...
System Security
ntoskrnl.exe showing up in task manager,malware?
I noticed a couple of days ago,a process "SYSTEM PID 4 ntoskrnl.exe",located in windows,C,system32.A bit of searching indicates that this particular process,should never show up in TM.As a precaution,could you help me out?Malware or not,should it be there in plain sight,or not?
System Security
Help with windows explorer and manage credentials. Possible malware
Hello. I'm new here and figured I'd see if someone could help. I started scanning the other day for spyware and maleware. Came up with a sweet IM program I never installed. So I uninstalled it. No issues. I started looking for other programs I didn't install. Found a toolbar widgi I think it...
System Security
Win Explorer isn't working fine, probably due to RPC errors or malware
Hi, I'm glad to be in this forum :D Well, the problem is I was using an .exe that surely was malware. I use Comodo Firewall and I blocked the access to that file, so when I tried to open it, it didn't let me, so I don't know why I gave it admin rights and opened it. It seemed to work fine,...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App