Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE Headsup


24 Jan 2011   #1

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 
MSE Headsup

Just finished reimaging my Win 7 for the second time.

One of the MSE updates in the past week is causing new update installations to hang. They download fine.
After several minutes they would finally finish. They had a 10MB update to the new MSE 2.0 last Tuesday I beleive and it had started acting odd on the update installations since then. Real slow.

Yesterday evening and today the updates hung and locked everything up.
Nothing would respond.
Yesterday I restarted system and managed to delete MSE and do System Image.
Downloaded fresh MSE from MS worked okay yesterday evening and this morning.

This evening no such luck it locked up every time.
Tried Safe Mode and MSE will not delete through Safe Mode.
"Not able to delete MSE while in Safe Mode" or similar.

Used Win 7 disk to re image. Uninstalled MSE without trying another session of lock the computer up.

Avast was disabled when attempting update today. No help.

SFC /scannow found nothing of course.

Just posting as a heads up if you also have problems.

Running Avast and Win Defender now.
Mike


My System SpecsSystem Spec
.

24 Jan 2011   #2

Windows 7 Home Premium 64bit
 
 

Haven't had any problems with MSE Mike!
Maybe Topper was surfing for some hot fillies on the WEB!
Did you run MBAM?
My System SpecsSystem Spec
24 Jan 2011   #3

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

MSE didn't find anything when last usable.
Avast and Mbam nothing.

I wasn't necessarily looking for a cure. Though that would have been nice.
Just thought someone else might run into a problem also.

Mike
My System SpecsSystem Spec
.


25 Jan 2011   #4

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

There was another post the other day from Forum members huffman and mjf who had issues with MSE involving backups. Member huffman starts it off with MSE detecting a potential threat with a backup and post # 4 onward details mjf's problems when MSE deleted an entire .zip backup file. Here's the entire thread.:

http://www.sevenforums.com/performan...p-restore.html

Seems like something within MSE has changed since some folks are experiencing different problems now.
My System SpecsSystem Spec
25 Jan 2011   #5

Windows 7 Ultimate x64
 
 

I have the same problem, Mike. I want to have MSE with my Avast so I installed MSE, updated and when it was about to complete, my PC suddenly locked up! Windows Explorer became unresponsive so I restarted my PC by force, and it locked up again on the next start up and so on. Uninstalled MSE forcibly with Revo Uninstaller in Safe Mode. Problem solved.

Quote   Quote: Originally Posted by Hopalong X View Post
Just finished reimaging my Win 7 for the second time.

One of the MSE updates in the past week is causing new update installations to hang. They download fine.
After several minutes they would finally finish. They had a 10MB update to the new MSE 2.0 last Tuesday I beleive and it had started acting odd on the update installations since then. Real slow.

Yesterday evening and today the updates hung and locked everything up.
Nothing would respond.
Yesterday I restarted system and managed to delete MSE and do System Image.
Downloaded fresh MSE from MS worked okay yesterday evening and this morning.

This evening no such luck it locked up every time.
Tried Safe Mode and MSE will not delete through Safe Mode.
"Not able to delete MSE while in Safe Mode" or similar.

Used Win 7 disk to re image. Uninstalled MSE without trying another session of lock the computer up.

Avast was disabled when attempting update today. No help.

SFC /scannow found nothing of course.

Just posting as a heads up if you also have problems.

Running Avast and Win Defender now.
Mike
My System SpecsSystem Spec
25 Jan 2011   #6

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Francis93

Sorry you have the problem but glad I'm not the only one and everyone think I'm crazy.

Mike
My System SpecsSystem Spec
25 Jan 2011   #7

Windows 7 Home Premium x64 SP1
 
 

It seems both of you that are having problems, have two AVs running together, which MSE (and most everybody else) says is a big no-no. IMO, if you think you need multiple AVs running in parallel to be safe, then you need a different AV.
My System SpecsSystem Spec
25 Jan 2011   #8
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Are you running two anti-virus programs?
My System SpecsSystem Spec
25 Jan 2011   #9

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Yes we both posted Avast and MSE.

I've been running them together since early August with no problems until this last 10MB update last Tuesday.

Even the MSE 2.0 worked fine until that update.
Mike
My System SpecsSystem Spec
25 Jan 2011   #10

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Jacee View Post
Are you running two anti-virus programs?
Yes, this seems to be a trend again. People wanting to run multiple AV's and the vendors like Avast are even touting the ability to play nicely with other AV's.

I simply cannot believe that people have so many problems that running 2 AV's would be advantageous. I mean seriously, are you really finding that much crap in each one that the other didn't find. And seriously, where are you getting your stuff from. I cannot remember the last time I stumbled upon a single infected file.
My System SpecsSystem Spec
Reply

 MSE Headsup




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33