Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very slow exporer after update on MSE


28 Jan 2011   #1

windows 7 home premium 64 bit
 
 
Very slow exporer after update on MSE

Hi, I don't know if this is the correct place to put this thread but hope it is ok here,

I had a update for MSE so clicked update, half way thru the update my laptop froze, I had to restart then found my antivirus Avast & MSE were switched off & would not turn on again, I restarted in safe mode & installed MSE then restarted, Avast was then working ok, I tried to re-install MSE but it stopped loading half way, it then came up with a fault code 0x80070643, all the blogs/forums I have looked at only talk about Vista having this fault, I have also read about problems with Avast & MSE on the same pc so I have removed Avast & MSE has now re-installed ok, but Internet Explorer was running really slow it takes ages to load, I installed Explorer 8 hoping it would fix the problem but it has not, I had Vista on the laptop but reformatted & installed Windows 7 which I have been very happy with,
Any ideas why Explorer takes so long to load & is the error code on Win 7 ??

Thanks for looking, Dave.

My System SpecsSystem Spec
.

28 Jan 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by davedebucket View Post
Hi, I don't know if this is the correct place to put this thread but hope it is ok here,

I had a update for MSE so clicked update, half way thru the update my laptop froze, I had to restart then found my antivirus Avast & MSE were switched off & would not turn on again, I restarted in safe mode & installed MSE then restarted, Avast was then working ok, I tried to re-install MSE but it stopped loading half way, it then came up with a fault code 0x80070643, all the blogs/forums I have looked at only talk about Vista having this fault, I have also read about problems with Avast & MSE on the same pc so I have removed Avast & MSE has now re-installed ok, but Internet Explorer was running really slow it takes ages to load, I installed Explorer 8 hoping it would fix the problem but it has not, I had Vista on the laptop but reformatted & installed Windows 7 which I have been very happy with,
Any ideas why Explorer takes so long to load & is the error code on Win 7 ??

Thanks for looking, Dave.
DAve you should bnever have two anti virus apps installed together remove one or the other. I would rermove Avast
My System SpecsSystem Spec
28 Jan 2011   #3

Windows 7 Ultimate x64
 
 

We had a discussion similar to this about a week ago specifically with MSE and Avast. I'm with zigzag and don't recommend 2 AV's at the same time. Instead of stating my point (which seems to bother some people), I'll simply provide the link to the other thread for you to look at.

MSE Headsup
My System SpecsSystem Spec
.


28 Jan 2011   #4

windows 7 home premium 64 bit
 
 

Hi Zigzag, I have removed Avast, it is my explorer that is very slow loading since the problem with MSE, I mean SLOW about 1 min !!

Thanks for the reply.

Dave.
My System SpecsSystem Spec
28 Jan 2011   #5

windows 7 home premium 64 bit
 
 

I forgot to add, once Explorer has loaded you can close it down then it will open again as fast as you can blink every time you open it, it's just the first time you open it from start up.
My System SpecsSystem Spec
28 Jan 2011   #6
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

See if these instructions help
1. Uninstall Microsoft Security Essentials.
2. Download and install Windows Installer Cleanup from http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe
3. Use the Windows Installer Cleanup to uninstall Microsoft Antimalware.
4. Open regedit and look for HKLM/Software/Microsoft/Microsoft Antimalware. If it's still there then remove it.
5. If you have problems removing the registry entry then you need to take ownership and permissions to delete that entry.
6. Install Microsoft Security Essentials again
My System SpecsSystem Spec
29 Jan 2011   #7

windows 7 home premium 64 bit
 
 

Hi Jacee, The link you sent does not seem to work, I will try again later,
Thanks for the reply,
Dave.
My System SpecsSystem Spec
29 Jan 2011   #8
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Well MS has pulled Windows Installer Cleanup , so the link is no good.
My System SpecsSystem Spec
29 Jan 2011   #9
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Download ATF Cleaner Welcome to the Frontpage - www.atribune.org
Click "Main" > check 'select all' (except Prefetch) this first time using it, then click "Empty Selected". Do the same for FireFox or Opera if you use either of those browsers.
Next, go to Control Panel > Internet Options.
On the General tab under "Temporary Internet Files" Click "Delete Files".
My System SpecsSystem Spec
29 Jan 2011   #10

windows 7 home premium 64 bit
 
 

Hi Jacee, I clicked the link and it says ..ATF cleaner 3 for 98/me/vista thats the only one I can see on there to download,
Hope im not being a pain !!
Dave.
My System SpecsSystem Spec
Reply

 Very slow exporer after update on MSE




Thread Tools



Similar help and support threads for2: Very slow exporer after update on MSE
Thread Forum
remote scan in internet exporer Browsers & Mail
Solved Win 7 Ultimate Exporer - How to Truncate File Names General Discussion
Anyone's computer slow since update? Windows Updates & Activation
Solved Phantom lan computer in exporer--windows 7 home prem 64 Network & Sharing
Will not update,slow.crashing BSOD Help and Support
Solved Exporer freezes when right clicking on USB Pen Drive BSOD Help and Support
internet exporer 64 bit Question Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33