Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE Upgrade Fails


29 Jan 2011   #1
blockie

 
MSE Upgrade Fails

Trying to upgrade MSE I get the error 0x80070643. Rebooted and tried again with same result. Don't know what to do.


My System SpecsSystem Spec
29 Jan 2011   #2
blockie

 

Just finished running the upgrade as the built-in administrator. Worked OK.
My System SpecsSystem Spec
29 Jan 2011   #3
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Now run a full system scan so no more errors occur.
My System SpecsSystem Spec
29 Jan 2011   #4
mr pc

Windows 7
 
 

This is the golden question of the century. It appears MSE does not play fair with other AVs when upgrading.

I am using Threatfire on the side and MSE's upgrade kept giving me errors. After trying variations with my install process, disabling TF (not uninstalling) I came to the realization that it is not playing when it says you have to uninstall your other AV.

So download the MSE installer from the website (I avoid MSE upgrades/updates through Windows update), I also downloaded a new installer for my other AV (just in case there is a newer build for that as well)

I disconnected my internet, uninstalled both AVs - made sure all was removed through the add/remove/registry/windows install cleaner and installed MSE then TF and it appears to be ok so far -

2 Things I have learned:

1) Install with a fresh installer - don't run the upgrade/windows update options
2) Make sure all other AVs are uninstalled

I can't guarantee this is a consistent process for all machines, but it has finally worked for me

goodluck
My System SpecsSystem Spec
29 Jan 2011   #5
mr pc

Windows 7
 
 

Quote   Quote: Originally Posted by blockie View Post
Just finished running the upgrade as the built-in administrator. Worked OK.
good to hear it worked
My System SpecsSystem Spec
Reply

 MSE Upgrade Fails




Thread Tools



Similar help and support threads for2: MSE Upgrade Fails
Thread Forum
Programs missing, Windows repair fails, and Windows upgrade fails General Discussion
installation/upgrade fails Installation & Setup
w7 x64 upgrade SP1 fails - error 80070003 Windows Updates & Activation
Upgrade Fails on TWO PCs - Same Error Installation & Setup
Upgrade from Vista fails Installation & Setup
Upgrade fails : HELP Installation & Setup
Two issues: Upgrade install of W7x86 fails and W7x64 fails to clean install Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App