Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows couldn't find my AntiVirus

24 Feb 2011   #1
EchoX860

Windows 7 Home Premium x64
 
 
Windows couldn't find my AntiVirus

In the Action Center it says I don't have an AntiVirus installed, yet I have Norton AV which is turned on.


My System SpecsSystem Spec
.
24 Feb 2011   #2
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

Deactivate the Antivirus option in the action center and activate it again, that could solve your problem
My System SpecsSystem Spec
24 Feb 2011   #3
EchoX860

Windows 7 Home Premium x64
 
 

Nope, didn't work. I'll just leave it disabled. Thanks for the suggestion
My System SpecsSystem Spec
.

24 Feb 2011   #4
Punkster

Windows 7 Ultimate SP1 (64-bit)
 
 

No problem, you're welcome
My System SpecsSystem Spec
25 Feb 2011   #5
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Type services.msc in the start search box ... when the window opens, scroll down to Norton's services and see if it's set to automatic/started
My System SpecsSystem Spec
26 Feb 2011   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

This is actually a known issue, that I had as well with Avast. Reinstalling Avast was the fix. A Guy
My System SpecsSystem Spec
Reply

 Windows couldn't find my AntiVirus




Thread Tools




Similar help and support threads
Thread Forum
Couldn't find Boot disk error while Installing Windows 7 using USB
I am getting problem while installing windows 7 on my single partition hard disk. I am using bootable USB drive for the installation. The error I get is "Setup was unable to create new system partition or locate an existing system partition. See the setup log files for more information". When I...
Installation & Setup
windows couldn't remove your computer from the homegroupwindows couldn
windows couldn't remove your computer from the homegroup, have done all fixes recommended, services still won't start, still can't leave home group
Network & Sharing
I couldn't find......
The Introduce yourself forum so anyway thanks to the Admin guys for allowing me to join this excellent forum. Wolfey.
Chillout Room
Couldn't find a thread about this, need help
It's really starting to bother me, but when i hover my mouse over the "show desktop" button in the bottom right of windows 7, it takes a few seconds to show the desktop, whereas my previous pc did it instantanious when hovered over, is there a way to change this? :D
Customization
I tried to find these icons...Couldn't
What are these icons? Where are they used? John:cry:
Customization
CDBOOT: Couldn't find BOOTMGR
Just tried reinstalling and lm getting "CDBOOT: Couldn't find BOOTMGR" which lm very confused about. my specs should be as stated in my profile. lm not exactly having any system problems as such just a minor freeze on closing Firefox but since its been a year l thought it was time for some...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App