Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: please help me..im getting crazy..

09 Mar 2011   #1

Windows 7 Ultimate x32
 
 
please help me..im getting crazy..

firewall cannot be turn on..by action center ether by manually..when i push the "use recommanded" button it give me an error..like the pic..n plus i cannot restore to default..



Attached Thumbnails
please help me..im getting crazy..-capturerere.jpg   please help me..im getting crazy..-cadfgfdgpture.jpg  
Attached Images
 
My System SpecsSystem Spec
.

09 Mar 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64
 
 

Hi,

Do you have a anti-virus suite installed that has its own firewall? If you do, it could be preventing Windows firewall from running.

Regards,
Golden
My System SpecsSystem Spec
09 Mar 2011   #3

Windows 7 Ultimate x32
 
 

av that use is avast 5..n the av aslo has it own problem..cannot update ti v6..arrghh..i don want to do..
My System SpecsSystem Spec
.


09 Mar 2011   #4

Win 7 64 premium
 
 

Have you checked out Avasts forums for a possible answer?
My System SpecsSystem Spec
09 Mar 2011   #5

Windows 7 Ultimate x32
 
 

Quote   Quote: Originally Posted by I be he View Post
Have you checked out Avasts forums for a possible answer?

already did it..nothing..please somebody help me..
My System SpecsSystem Spec
10 Mar 2011   #6

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

You might be malware infected. Download and run malwarebytes antimalware (free version) full scan, let it clean what it wants to.
My System SpecsSystem Spec
10 Mar 2011   #7

Windows 7 Professional 64 bit
 
 

I had issues with Avast this morning...shut down last night as per...started rig this morning and found UAC was shut down Avast was locked into starting but never did...I tried uninstalling could'nt do that either...no windows screen after log in..just a black screen...
Ended up starting in safe mode and managed to unistall Avast...rebooted and everything is running as per normal.

Got no idea what it was...downloaded commodo and installed...updated ran scans with that and malwarebytes and came up clean..second time I've had issues with Avast so it's permanently sin binned as of now.

Suggest you uninstall and run something else...MSE Commodo or w/e..theres a few free ones out there
My System SpecsSystem Spec
10 Mar 2011   #8

Windows 7 Ultimate x32
 
 

i do everything malwarebytes n sas..i was so happy the firewall is turn on..so i shutdown n at night i open pc n see the firewall is turn off again..same error..please some one help me..n thank to all that give suggestion before..but there no other way..
My System SpecsSystem Spec
10 Mar 2011   #9
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Scan your machine with ESET OnlineScan
  1. Hold down Control and click on the following link to open ESET OnlineScan in a new window.
    ESET OnlineScan
  2. Click the button.
  3. For alternate browsers only: (Microsoft Internet Explorer users can skip these steps)
    1. Click on to download the ESET Smart Installer. Save it to your desktop.
    2. Double click on the icon on your desktop.
  4. Check
  5. Click the button.
  6. Accept any security warnings from your browser.
  7. Check
  8. Push the Start button.
  9. ESET will then download updates for itself, install itself, and begin scanning your computer. Please be patient as this can take some time.
  10. When the scan completes, push
  11. Push , and save the file to your desktop using a unique name, such as ESETScan. Include the contents of this report in your next reply.
  12. Push the button.
  13. Push
My System SpecsSystem Spec
10 Mar 2011   #10

Windows 7 Ultimate x32
 
 

thanks jacee..dl the online scan..n my ie cannot be use..i upgrade into 9 rc it became unstable..so no im using ff 3+..so i run it without admin privill..it can update..something about proxy..n when with admin privill it crash..im sorry but maybe im to noob with this thing..
My System SpecsSystem Spec
Reply

 please help me..im getting crazy..




« Rescue Disks | SVC »
Thread Tools



Similar help and support threads for2: please help me..im getting crazy..
Thread Forum
PLease help, going crazy! IP 239.255.255.250 over and over System Security
im going crazy!! Hardware & Devices
Going crazy!! BSOD Help and Support
My CPU is going crazy - sometimes Performance & Maintenance
Solved Am I crazy?? Customization
thats just crazy Chillout Room

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33