Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: After clean install and malware scan i found this .. !!

03 Jul 2009   #1

Windows 7 ultimate Build 7229 X64
After clean install and malware scan i found this .. !!

Hey guys ..

I have install windows 7 Build 7264 X64 on my desktop was a clean install..

I did a malware quick scan using Malwarebytes' Anti-Malware and here is the report:

Malwarebytes' Anti-Malware 1.38
Database version: 2367
Windows 6.1.7264

7/3/2009 12:43:04 PM
mbam-log-2009-07-03 (12-43-02).txt

Scan type: Quick Scan
Objects scanned: 71764
Time elapsed: 1 minute(s), 42 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 1
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChange s (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

I really don't know how i get infected with this .. i know the i have downloaded the right ISO file with right hashes ..

Edit: I scanned my laptop which i contains the same version and i found the same thing

My System SpecsSystem Spec
03 Jul 2009   #2
Orbital Shark


It's a false positive & a setting included by microsoft. MalwareBytes thinks that the setting has been added by a 3rd party infection when in fact it's completely safe

1 example is some infections halt the execution of certain system files & applications so MWB thinks this is the same.
My System SpecsSystem Spec
03 Jul 2009   #3

Windows 7 ultimate Build 7229 X64

Thanks you Orbital .

I love this Forum

My System SpecsSystem Spec


 After clean install and malware scan i found this .. !!

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Malware With Clean Install of Windows 7
I recently had some computer work done, and had a computer technician do a clean install of Windows 7 on a new HDD since he already had the machine, and I figured it would be convenient. I'm not saying the computer technician is not trust worthy, but after some recent circumstances that occurred...
System Security
No Drives Found for Windows 7 clean install - new system
I have built a computer and I am quite stumped by this issue Gigabyte H77M-D3H ver 1.1 board 8 GB ram Intel 2105 i3 CPU Adata SSD SP900 256GB SSD Silverstone 500w psu Pinoneer DVD RW Windows 7 Home Premium with SP1 OEM disk.
Installation & Setup
Malware riddled PC, Clean Re-Install w/out Recovery Discs?
Got a 64bit HP Pavilion p6000. Didn't make any recovery disks. Stupid. I know. I will, if I can get back in the game again. Did a brief search but can't make hide nor hair of what I'm reading. Not even sure if some of these instructions apply to me. I want to wipe clean everything and start...
Installation & Setup
Clean install of Win 7, drive not found
So I guess I should start off by saying I am new to this forum and definitely not as knowledgeable on computers as everyone else here. With that being said, I hope that you guys would be kind enough to assist me with my issue. I have a pretty basic desktop computer (CQ5600Y) that broke down on...
No Drives Found in W7 install, trying clean install on HP DV4 1228CA
Hi all, I'd appreciate any help I can get on this, my laptop hdd died a few days ago and I've been pulling my hair out trying to install w7 on a brand new HDD i bought. Specs: HP Pavilion DV4 1228CA Systemboard ID 30FB AMD Turion X2 Dual Core Mobile RM 72 4Gigs of RAM DDR2 BIos F55...
Installation & Setup
Clean install to Win7, no drivers found?
I've been searching for an our or so all over trying to find something that helps me with this problem, but nothing seems to be working. I have an HP dv6780se Pavillion Laptop. I put a new hard drive in it to restore and the restore disks are working correctly. It will install windows vista,...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:47.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App