Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avira Antivirus NOT detected by Windows ?


25 Jun 2011   #1

Windows 7 Home Premium x64
 
 
Avira Antivirus NOT detected by Windows ?

Hey everyone,

I've been using Avira ever since I got my laptop which was 2 years ago.

For some reason, Windows no longer detects Avira and is giving me the message :

Windows did not find antivirus software on this computer.

Is there a way to 'reset' the Windows antivirus detection so I no longer get this in my Action Center?

My computer specs / general information are :

  • Windows 7 Home Premium x64 (SP1 not installed)
  • Originally came with Windows Vista but the laptop manufacturer, Sony, provided a free upgrade from an install disc
    • Windows 7 was installed about 1 year and 9 months ago
  • laptop will be 2 years old at the end of July
  • Sony VAIO VGN-FW340D/W
  • Updated to most recent version of Avira along with the newest detection database
Thanks in advance,

ayahirano


My System SpecsSystem Spec
.

25 Jun 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Dont worry, thats a known bug. It does not always recognize. Just make sure that your AV reports that it is protecting your system
My System SpecsSystem Spec
25 Jun 2011   #3

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by richc46 View Post
Dont worry, thats a known bug. It does not always recognize. Just make sure that your AV reports that it is protecting your system
Gotcha
My System SpecsSystem Spec
.


25 Jun 2011   #4

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

+1 richc46

Windows shows the same with my Avast. No AV detected but it is working.
My System SpecsSystem Spec
25 Jun 2011   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

Very, very strange. No one, including myself, has this problem with Microsoft Security Essentials.
My System SpecsSystem Spec
25 Jun 2011   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Windows didn't recognize my Avast. The fix (not 100% for everyone) is to uninstall, using the AV makers uninstaller program, then reinstall. Avast is now recognized by my Windows.

Avira Antivirus NOT detected by Windows ?-avast.jpg

Avira Removal Tool

Avast Uninstall Utility

Norton Removal Tool

McAfee Consumer Products Removal Tool

KAV (Kaspersky) Remover

List of other AV Removal Tools

A Guy


My System SpecsSystem Spec
26 Jun 2011   #7

Arch Linux 64-bit
 
 

Quote   Quote: Originally Posted by richc46 View Post
Very, very strange. No one, including myself, has this problem with Microsoft Security Essentials.
There have been posters on this forum with the problem using Microsoft Security Essentials.
My System SpecsSystem Spec
04 Mar 2014   #8

Windows 7 Enterprise x64
 
 

Greeting to everyone for this fabulous forum you lot got here. I came upon the problem you were discussing here, and found the solution in Avira website.
I thought it could still be of any help so here is the address.

The Windows Action Center reports that no security software has been installed or is disabled
My System SpecsSystem Spec
21 Aug 2014   #9

Windows 7 Professional 64 bit
 
 
Fix for Windows Action Center not recognizing Avira

These are instructions from Avira website: The Windows Action Center reports that no security software has been installed or is disabled

Download this file if using 64-Bit-Version of Windows: regfix_64.zip http://www.avira.com/files/en/regfix_64.zip

Download this file if using 32-Bit-Version of Windows: regfix_32.zip
http://www.avira.com/files/en/regfix_32.zip

Instructions

Unzip the appropriate downloaded file (e.g. regfix_64.zip) on your computer in a folder of your choice.
The password is: avirareg
Open the Avira Control Center → Extras → Configuration
Open the menu General → Security and disable the Option Product protection → Protect files and registry entries from manipulation as seen in the screenshot above
Confirm the change by clicking OK
Run the previously extracted file by double-clicking (e.g. regfix_64.reg), and confirm the following message with Yes
Terminate and restart the Real-Time Protection via the Avira Control Center
Activate again the option you have previously disabled: Protect files and registry entries from manipulation
Close the configuration by clicking OK
The file you downloaded (e.g. regfix_64.zip) is no longer needed and can be deleted

The notification of the Windows Action Center should no longer be present. When opening the Action Center, the Avira software should be listed.
My System SpecsSystem Spec
Reply

 Avira Antivirus NOT detected by Windows ?




Thread Tools



Similar help and support threads for2: Avira Antivirus NOT detected by Windows ?
Thread Forum
Windows 7 Avira Free Antivirus saying System not secure System Security
Solved Trojans Necurs.A.44 and Crypt.ULPM.Gen detected by Avira System Security
Avira Antivirus update cripples millions of Windows PCs Security News
can you run avira with windows security esseitinals? System Security
Problem on antivirus(avira) Network & Sharing
Avira and Windows 7, now in trouble System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33