Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Loads of problems

19 Oct 2011   #1
bobsmith33

Windows 7 Premium x64
 
 
Loads of problems

Hi, I'm Bob Smith and I'm new here. My PC has loads of problems.

Back in early Summer, I had a Win7 Home Security 2012 rogue antivirus program. I managed to remove it. My computer works fine for a while. Suddenly one day I get a constant loop of "Windows Explorer has stopped working" messages. Then I try to run a program and I get the message "The Extended Attributes are Inconsistent". Then I try to install IE9 and I get the same message. I attempt downloading a few other important things. Same message. About 20% of things will download and install. So, anyway, I also get the error "The memory could not be read" when I shut down. That's not all. I also get the error "Windows is not genuine" upon startup. Something is defintely wrong with my computer.

Help is appreciated
Bobsmith33


My System SpecsSystem Spec
.

19 Oct 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by bobsmith33 View Post
Hi, I'm Bob Smith and I'm new here. My PC has loads of problems.

Back in early Summer, I had a Win7 Home Security 2012 rogue antivirus program. I managed to remove it. My computer works fine for a while. Suddenly one day I get a constant loop of "Windows Explorer has stopped working" messages. Then I try to run a program and I get the message "The Extended Attributes are Inconsistent". Then I try to install IE9 and I get the same message. I attempt downloading a few other important things. Same message. About 20% of things will download and install. So, anyway, I also get the error "The memory could not be read" when I shut down. That's not all. I also get the error "Windows is not genuine" upon startup. Something is defintely wrong with my computer.

Help is appreciated
Bobsmith33
Easiest, fastest (?), and safest is to do a restore or clean install.

DO you have the win 7 dvd?
My System SpecsSystem Spec
20 Oct 2011   #3
bobsmith33

Windows 7 Premium x64
 
 

I do not have a windows 7 dvd, I do have some vista recovery discs but I don't know where they are. I tried sfc/scannow and system restore. Sfc/scannow won't do anything. System restore only has dates that go back to like October 15 or something...this problem has been going on for almost 3 months. I think I am screwed with my computer.
My System SpecsSystem Spec
.


20 Oct 2011   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by bobsmith33 View Post
I do not have a windows 7 dvd, I do have some vista recovery discs but I don't know where they are. I tried sfc/scannow and system restore. Sfc/scannow won't do anything. System restore only has dates that go back to like October 15 or something...this problem has been going on for almost 3 months. I think I am screwed with my computer.
Your options are limited. there is obviously something wrong and you need a copy of win 7 to fix it. If you have a legit serial number you can always download win 7 image and burn it to dvd or USB.
My System SpecsSystem Spec
Reply

 Loads of problems




Thread Tools





Similar help and support threads
Thread Forum
BSOD right after windows loads
Hello guys, I got another computer getting BSOD, Windows loads, when it gets into the desktop, the screen gets a load of horizontal lines filled with mixed colors of pixels and then I get a BSOD, ks.sys BSOD. I got into safe mode with network and got the zip file using SF Diagnostic Tool, I...
BSOD Help and Support
Loads of BSOD's
Morning guys, since i bought my pc some months ago I've been experiencing lots of problems and even a vga and a memory stick stopped to work. I sent them to the rma but the problem persists and I was wondering if someone could help me here. I'll be sending some dumps i've collected so far. Thanks...
BSOD Help and Support
always loads Windows XP
Hey guys, I'm having a problem here. I shrunk my HD today and installed Windows XP on the created partition. Now when I start my laptop, it always loads Windows XP. It doesn't give me an option to load Windows 7. I tried to change default OS through control panel, but Windows XP is the only one...
Installation & Setup
Loads of irritating problems.
O/S: Windows 7 Home Premium 64 Bit SP1 Computer: Asus G73Jh Quick Specs: Intel Core i7 CPU Q 740 @1.73GHz, 6 Gigs of RAM, and Radeon 5870 GFX Card 600. Gig Harddrive. I am having numerous loading problems, mostly with my web browsers and media player. I have a decent enough computer to know...
General Discussion
Loads everything then nothing works
I am using windows 7 64 bit. Several times (6 OR 7 times) when I turn on my computer everything loads, but nothing will work. When I click on anything including internet explorer the hour glass spins a couple times then goes away. Ctrl Alt Delete does not bring up anything. I have to shut down with...
BSOD Help and Support
Flash drive driver loads-unloads-loads....
I bought a FlashVoyager 16GBGT in September for use with my XP pro machine and all was fine. I have now upgraded to Windows 7 Pro 32-bit and I can no longer use the flash drive. When I plug it into a port the Autoplay window pops up for a few seconds and then disappears, then reappears, then... and...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:30.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App