Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE Scheduled Scan Not Running


15 Nov 2011   #1

Windows 7 Professional 32x
 
 
MSE Scheduled Scan Not Running

I have seen various similar threads on here and elsewhere, but seem unable to find a solution to this issue.

Myself and colleagues all run Microsoft Security Essentials, the free version.

We have issues with the scheduled scan actually runnings. My settings are:

***

Run a scheduled scan on my computer - CHECKED
Scan Type: QUICK SCAN
When: DAILY
Around: 9:00am

Check for the latest virus and spyware definitions before running a scheduled scan: CHECKED

Start the scheduled scan only when my computer is on but not in use: UNCHECKED

Limit CPU usage during scan to: 50% (CHECKED).

***

My computer is always on and awake from 8:30am and does not go to sleep at any time until possibly around 12:00pm.

We have run tests, changing the time and keeping the computer awake (just in case) for two hours after the scheduled start time, as I know these are approximate.

I read somewhere that I should go into Control Panel > Administrative Tools > Services > Task Scheduler and check that this is on and set to 'automatic', and this is all done.

Without fail, when I check MSE, it shows the last scan as whenever I actually ran it manually.

Is there a reason why these scans are not running?

My System SpecsSystem Spec
.

15 Nov 2011   #2

Win7 H.Prem. 32bit+SP1
 
 

Hi StevenCV, my MSE kept telling me it was partially protected and to run a scan, usually 5 minutes after doing it. I'm now using Avast Free again.
My System SpecsSystem Spec
15 Nov 2011   #3

Windows 7 Home Premium x64 SP1
 
 

Do you use CCleaner? If so, make sure that Microsoft Antimalare is unchecked in the applications tab.
My System SpecsSystem Spec
.


15 Nov 2011   #4
NoN

Windows 7 Professional SP1 - x64
 
 

I found myself asking the same since a while now.

It does looks even when i run a scan in the morning (schedule works only partially) it ask me to run it again later in the day.

Looks when you're working on your PC/laptops, browsing internet and so on, when it detects new temp files or new files on your system it turns that orange color telling you've to run a scan again.

I starting to think it is made like that....and help me to remember time to time looking for new virus definition.
My System SpecsSystem Spec
02 Feb 2012   #5

Windows 7 Professional 32x
 
 

I just realised I never replied to this, so I apologise for being rude.

It seems that CCleaner WAS the cause of the issue. Unchecked it from the list and it works fine now.
My System SpecsSystem Spec
02 Feb 2012   #6

Windows 7 Pro. 64/SP-1
 
 

Good call DBone. It was also a reminder to me after installing update to Ccleaner.
My System SpecsSystem Spec
Reply

 MSE Scheduled Scan Not Running




Thread Tools



Similar help and support threads for2: MSE Scheduled Scan Not Running
Thread Forum
Need help with setting my MSE to run a scheduled scan System Security
Scheduled Task not running General Discussion
Solved Cannot Get MSE Scheduled Scan to Run System Security
Solved Avast Free Antivirus 6 - Scheduled Scan System Security
Why is scheduled system restore point running for hours? Backup and Restore
scheduled scan System Security
MSE Scheduled Scan Problem System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33