Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cant Delete Folder After MSE Found Threat


13 Dec 2011   #1

Windows 7 Ultimate x64
 
 
Cant Delete Folder After MSE Found Threat

MSE found a threat on my data drive, I chose to have it removed and it froze permanently. I tried to manually delete that folder but it just says "discovering items" and then nothing happens. No error messages...

I have tried going into safe mode to remove the folder without luck. I have even used a utility called DP Wiper to remove it and didn't work.

I've googled this and haven't found anything on it. Most people have access / permissions problems with deleting a file / folder but this one doesn't have to do with that. Any help much appreciated!

My System SpecsSystem Spec
.

13 Dec 2011   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

What's the name of the 'threat'?
My System SpecsSystem Spec
Reply

 Cant Delete Folder After MSE Found Threat




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33