Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 unable to detect anti-virus.

30 Dec 2011   #1

Windows 7 Ultimate x64, Windows 8 Pro x64
 
 
Windows 7 unable to detect anti-virus.

I am using 'Kaspersky Internet Security 2012' on 'Windows 7 Ultimate x64' and there were no issues. Today when I switched on my system, the security center says that,

"Windows did not find antivirus software on this computer"

I restarted my system but results were same.

What is wrong with my Windows or Kaspersky?


My System SpecsSystem Spec
.

30 Dec 2011   #2
Microsoft MVP

 

Did you open AV to see if it starts up?

If not then uninstall in in Control Panel and reinstall it.

You can also use Microsoft Security Essentials for comparable free protection with best performance.
My System SpecsSystem Spec
30 Dec 2011   #3

Windows 7 Ultimate x64, Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Did you open AV to see if it starts up?
Yes 'Kaspersky Internet Security' is working fine.
My System SpecsSystem Spec
.


30 Dec 2011   #4

Win7 Ultimate x64
 
 

If I remember correctly I had the same problem when I first installed KIS 2012. I did a full system scan and the next time I started my pc up everything was OK. I assume that you installed KIS from a retail disc and did an update.

If you know that KIS is running and that your security settings in Windows 7 are as they should be I would not worry about it for now but if you continue to get the same message after a couple of days you might look into the matter further.
My System SpecsSystem Spec
30 Dec 2011   #5

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi there punch your question in here (kaspersky advanced search) >>>> Advanced search
My System SpecsSystem Spec
31 Dec 2011   #6

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1 Pro
 
 

Did Kaspersky do an update to their Internet Security within the last day or so? If so, you may want to check out the website to see if any others are having this problem. Occasionally, updates to security centers can cause these problems.

You may also want to give your system a scan with Malwarebytes just to be sure.

http://www.malwarebytes.org/
My System SpecsSystem Spec
01 Jan 2012   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

I had this happen with Avast. I had to uninstall with the Avast uninstaller tool, then reinstall Avast to get windows to detect it. A Guy
My System SpecsSystem Spec
01 Jan 2012   #8

Windows 7 Ultimate x64, Windows 8 Pro x64
 
 

I reinstalled the KIS and it solved the problem. Thank you friends for your cooperation.
My System SpecsSystem Spec
Reply

 Windows 7 unable to detect anti-virus.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33