Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AVG found trojan SHeur4.MTZ in BatteryLifeExtender?!

08 Jan 2012   #11
jeanni3

windows 7
 
 

hope so that it is a false positive. i'm also using samsung and avg suddenly prompts and have detected 6 infection on samsung files. I've installed and scanned my laptop using malwarebytes anti malware, microsoft security essentials, ad ware and all are unable to detect this virus trojan horse SHeur4.MTZ except avg. my last attempt: now scanning using norton internet security.


My System SpecsSystem Spec
.
08 Jan 2012   #12
kancerr

windows 7
 
 

avg released an update, it was a false positive, issue should be resolved for everybody.
My System SpecsSystem Spec
08 Jan 2012   #13
kancerr

windows 7
 
 

jean, did you update your avg today? i scanned last night and had the same issue, updated avg 30 minutes ago, scanned and the issue has been taken care of. was a false positive i was getting.
My System SpecsSystem Spec
.

08 Jan 2012   #14
jeanni3

windows 7
 
 

hi kancerr, nope, i've uninstalled it cos to d/l norton i must uninstall avg. norton couldnt detect any virus too. i'll probably use norton for 30 days and install avg again at least now i know that its a false positive, i can sleep tonight ..phew
My System SpecsSystem Spec
08 Jan 2012   #15
suzannec

Windows 7 Home 64 bit OEM
 
 

Okay, so this is very good news. However, I sent some files that read as infected (the first two in my post) to the virus vault. Should I/do I need to take them out?
My System SpecsSystem Spec
08 Jan 2012   #16
kancerr

windows 7
 
 

suzannec, if you've updated avg, scanned again and the issue has been fixed then yes you can move them back but i would recommend doing a quick scan after moving them back from the virus vault just to be safe.
My System SpecsSystem Spec
08 Jan 2012   #17
kancerr

windows 7
 
 

the files i moved to the vault are no longer there, avg might have automatically restored them...are yours still in the virus vault?
My System SpecsSystem Spec
08 Jan 2012   #18
johned

Windows 7 32bit
 
 

I also have a Samsung with AVG, followed AVG help and deleted the infected installer file to the recycle bin. Having read recent posts should I restore the file after updating AVG ? I assume false positive means the installer file is not infected am I right.

Thanks in advance for any advise on this
My System SpecsSystem Spec
08 Jan 2012   #19
kancerr

windows 7
 
 

yes, the installer file should be fine. i would restore the file, scan again. just make sure your avg is up to date before the scan.
My System SpecsSystem Spec
08 Jan 2012   #20
kancerr

windows 7
 
 

yes, a false positive means there was really no infection and it was just a conflict between avg and samsung users only.
My System SpecsSystem Spec
Reply

 AVG found trojan SHeur4.MTZ in BatteryLifeExtender?!




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
how to remove the .exe Trojan horse SHeur4.zp virus?
I got infected with the trojan horse sheur4.zp and it infected most of my computer files, music and picture and some registry files. How do I get rid of this infection.
System Security
Trojan called 'Trojan.Generic.2582177' on my system
Hi, I have Window7 Ultimate 64 bit on my system. I use Bitfender as my antivirus software. This morning it informed me that it has found a file infected with a virus called 'Trojan.Generic.2582177' which it cannot clean. I've contacted Bitfender to see if they know what I should do but haven't...
System Security
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Trojan Found in Setup.exe on Build 16385 x86 ISO Image!
Well, maybe that LeBlanc fellow had a point about bogus ISO images. I just fired up setup.exe from an image of the x86 Build 7600.16385 leak under my current build 7264 installation and look what Microsoft Security Essentials found (see attached image). Note: The ISO in question has the...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App