Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE always saying I need to do a scan

27 Jan 2012   #11
jekeesl

Windows 7 Home Premium, 64-bit
 
 

See this post for possible solutions. MSE tray icon orange colored every morning telling me I need to scan, - Microsoft Answers


My System SpecsSystem Spec
.

27 Jan 2012   #12
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

I just checked my CCleaner settings. Under applications/Windows, "MS Anti Malware" is NOT checked.

So I assume any MSE logs are not altered or deleted.

I'll continue to monitor this.
My System SpecsSystem Spec
27 Jan 2012   #13
Golden

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by logicearth View Post
Are you using CCleaner? Or some other cleaning program?
The problem could be as simple as cleaning the log files MSE uses.
+1. We had a few threads here last year about this. If I recall correctly, some default setting on CCleaner cleans out the log files causing MSE to think that no scans have been undertaken. The solution was to untick one of these options....unfortunately I don't recall the exact one, but a quick search should find the thread.
My System SpecsSystem Spec
.


27 Jan 2012   #14
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

Try this tool:
Windows Installer CleanUp

It fixed a problem for me in the past.

Select Microsoft Security Client and click Remove then Clear All.
My System SpecsSystem Spec
28 Jan 2012   #15
Ztruker

Windows 8.1 Pro X64
 
 

Infinite, see my initial post, I already did that.

Security Essentials Version: 2.1.1116.0

Right now it's orange and saying I need to do a scan. Last scan: 1/27/12 at 3:27 PM (Quick Scan)

Where is/are MSE log files? I run CCleaner every night before I shutdown and maybe it is clearing the log, but MSE does know it ran yesterday but it's still saying I need to run it again.

I have not done a full scan in a long time. I'll give that a try and see what happens.

Thanks all.
My System SpecsSystem Spec
28 Jan 2012   #16
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

The location to the logs can be found here:
C:\ProgramData\Microsoft\Microsoft Antimalware\Support
My System SpecsSystem Spec
28 Jan 2012   #17
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by Infinite View Post
The location to the logs can be found here:
C:\ProgramData\Microsoft\Microsoft Antimalware\Support
If I may expand on Infinite's post.

If you do not have Hidden Files, and Folders set to show you need to do that first. Hidden Files and Folders - Show or Hide, you only need to use option one, and go to step 2.

Then you can find C:\ProgramData\Microsoft\Microsoft Antimalware\Support
Don't forget to reset the hidden feature when done.


siramic's post here: How can you check the details of your last virus scan? - Microsoft Answers fifth one down, explains how it can also be found in Event Viewer, but it is not as detailed.
My System SpecsSystem Spec
28 Jan 2012   #18
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Have you done this? ... in the Settings tab, choose Scheduled scan in the left pane and uncheck the box "Start the scheduled scan only when my computer is on but not in use."

Also, see this Microsoft Security Essentials forgets it recently scanned | Windows Secrets Lounge
My System SpecsSystem Spec
29 Jan 2012   #19
Ztruker

Windows 8.1 Pro X64
 
 

Ji Hacee. Yes, I have "Start the scheduled scan only when my computer is on but not in use" unchecked.

Thanks for the link. I just unchecked MS Antimalware and MS Management Console in CCleaner Applictions tab. Will see if that helps, sounds like a real possibility.
My System SpecsSystem Spec
16 May 2012   #20
johnkat38

Windows 7 Home Premium 64 bit
 
 

I have seen this problem happen time and time again in Windows 7. The only fix I have found is to uninstall and reinstall Microsoft Security Essentiais.
My System SpecsSystem Spec
Reply

 MSE always saying I need to do a scan




Thread Tools





Similar help and support threads
Thread Forum
sfc scan?
Hi, Never performed a sfc scan on my machines. How often should it done, it's pros and cons? What command should I run? Thanks.
Performance & Maintenance
Scan Error Error while Scan::0::LEAD Error: Twain source manager no
hi.... i have promblme , i do not know how to fix it.. i have kodak scnners i1220 plus i have RD Web Access the promblme is.. I have a system based on Oracle has been connted with one scanners( i connected with scanners) When i do a scan shows me this a message (Scan Error Error while...
Hardware & Devices
Windows Fax and Scan only able to scan bmp
Need some help. I scan everyday in tif using Windows fax and scan. Yesterday, suddenly it stopped letting me. Now I can only scan using bmp which doesn't work with my work program. I spent the day yesterday trying to troubleshoot and am at a loss! I run windows 7 version 6.1 service pack one. ...
General Discussion
sfc scan
i just did a system file scan and i got this. can anyone tell me what may be the problem? 2010-08-27 02:56:40, Info CSI 00000009 Verifying 100 (0x0000000000000064) components 2010-08-27 02:56:40, Info CSI 0000000a Beginning Verify and Repair transaction...
Performance & Maintenance
I can't scan...
I have tried to install my 4480 photosmart (Hp) and I couldn't. The message I got read something like " can't completely install because I don't have the "run-as command". I am finding out that it has something to do with having 7. So I have tried to find something about it but can't seem to....
Hardware & Devices
scan
i am running window7 ultimate on one of my laptop. i noticed in last few days that my computer ( internet etc.) dead slow, though i run disk clean up -windows defender every 24 hour. (def'rag regularly) what it could be? i hope i have no virus present in the system ! do i have to install good...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App