Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE always saying I need to do a scan

16 May 2012   #21
windude99

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by johnkat38 View Post
I have seen this problem happen time and time again in Windows 7. The only fix I have found is to uninstall and reinstall Microsoft Security Essentais.
Or you could just run the scan lol


My System SpecsSystem Spec
.
17 May 2012   #22
M1GU31

Windows 10 64bit
 
 

I only get told to scan like once a week don't know why it's everyday for you guys
My System SpecsSystem Spec
17 May 2012   #23
johnkat38

Windows 7 Home Premium 64 bit
 
 

After I reinstall MSE, everything is fine for weeks. Then suddenly the program is asking for a scan. Like it forgot that I just did a scan 10 minutes ago. This can happen several times a day. Uninstallling and reinstalling the program cures it for a long period of time again. I originally thought the problem was brought on by ccleaner. But I don't believe that now.
My System SpecsSystem Spec
.

17 May 2012   #24
Borg 386

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1, Win 10
 
 

You may want to look at your Computer Management, check the Event Viewer and see if there is something there that can give you a clue. Check it before & after a scan to see if anything gets noted.
My System SpecsSystem Spec
17 May 2012   #25
Ztruker

Windows 10 Pro X64
 
 

Do you use CCleaner? Did you uncheck MS Antimalware and MS Management Console in CCleaner Applictions tab? It fixed the problem for me.
My System SpecsSystem Spec
24 Jun 2012   #26
poorguy

windows 7 pro 32bit
 
 
mse problems.

hey all i to have this problem and cannot fix it. seems here lately mse has had a few problems. to me this is bad because i like mse. i am tired of trying to fix these so i removed it and installed avg free. i have heard the horror stories with it and w7 but i have never had any problems with avg free. i wonder if w8 will have these same problems as i have seen that it may come standard on w8. i guess we will wait and see. poorguy
My System SpecsSystem Spec
24 Jun 2012   #27
rvbfan

Windows 7 Home Premium 64bit
 
 

Oops
My System SpecsSystem Spec
24 Jun 2012   #28
rvbfan

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by Ztruker View Post
Do you use CCleaner? Did you uncheck MS Antimalware and MS Management Console in CCleaner Applictions tab? It fixed the problem for me.
Good call. That will do it.
My System SpecsSystem Spec
25 Jun 2012   #29
Ztruker

Windows 10 Pro X64
 
 

Windows Defender is built into Win 8. It's actually MSE from what I've read.
My System SpecsSystem Spec
25 Jun 2012   #30
sammy3417

windows 7 home premium x64
 
 

Had the same problem..Unistall and reinstall...worked for me
My System SpecsSystem Spec
Reply

 MSE always saying I need to do a scan




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
sfc scan?
Hi, Never performed a sfc scan on my machines. How often should it done, it's pros and cons? What command should I run? Thanks.
Performance & Maintenance
Scan Error Error while Scan::0::LEAD Error: Twain source manager no
hi.... i have promblme , i do not know how to fix it.. i have kodak scnners i1220 plus i have RD Web Access the promblme is.. I have a system based on Oracle has been connted with one scanners( i connected with scanners) When i do a scan shows me this a message (Scan Error Error while...
Hardware & Devices
Windows Fax and Scan only able to scan bmp
Need some help. I scan everyday in tif using Windows fax and scan. Yesterday, suddenly it stopped letting me. Now I can only scan using bmp which doesn't work with my work program. I spent the day yesterday trying to troubleshoot and am at a loss! I run windows 7 version 6.1 service pack one. ...
General Discussion
sfc scan
i just did a system file scan and i got this. can anyone tell me what may be the problem? 2010-08-27 02:56:40, Info CSI 00000009 Verifying 100 (0x0000000000000064) components 2010-08-27 02:56:40, Info CSI 0000000a Beginning Verify and Repair transaction...
Performance & Maintenance
I can't scan...
I have tried to install my 4480 photosmart (Hp) and I couldn't. The message I got read something like " can't completely install because I don't have the "run-as command". I am finding out that it has something to do with having 7. So I have tried to find something about it but can't seem to....
Hardware & Devices
scan
i am running window7 ultimate on one of my laptop. i noticed in last few days that my computer ( internet etc.) dead slow, though i run disk clean up -windows defender every 24 hour. (def'rag regularly) what it could be? i hope i have no virus present in the system ! do i have to install good...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App