Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: MSE always saying I need to do a scan

27 Jan 2012   #1

Windows 8 Core X64
 
 
MSE always saying I need to do a scan

I use Microsoft Security Essentials. I have it set to do a Quick scan every day at 3PM as my computer is almost always on then. I assume it's working but can't check as that information does not seem to be logged anywhere.

Every couple days the MSE icon in the taskbar turns orange indicating I have not done a scan in a while when it should have been done the previous day, certainly several times in the last week or so.

I've uninstalled and reinstalled MSE but it doesn't make any difference.

Anyone have any ideas on how to fix this. It's not a problem, just an annoyance.

My System SpecsSystem Spec
.

27 Jan 2012   #2

Windows 7 Home Premium 64 bit
 
 

Are you using the latest version of it?
2.1.1.1116
http://windows.microsoft.com/en-US/w...ity-essentials
My System SpecsSystem Spec
27 Jan 2012   #3
whs

Microsoft Community Contributor Award Recipient

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

That may be because the system was not on at 3PM that day or the previous day. Just don't set it to scan at a set time.
My System SpecsSystem Spec
.


27 Jan 2012   #4

Windows 7 Ultimate SP1 - 64 Bit
 
 

Have you tried running a full scan at least once?
My System SpecsSystem Spec
27 Jan 2012   #5

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 8.1 Pro
 
 

I do not know how to help your problem but it does show at the bottom the last time a scan was done.
Jerry
MSE always saying I need to do a scan-microsoft-security-essentials.png


My System SpecsSystem Spec
27 Jan 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Quote   Quote: Originally Posted by Ztruker View Post
I use Microsoft Security Essentials. I have it set to do a Quick scan every day at 3PM as my computer is almost always on then. I assume it's working but can't check as that information does not seem to be logged anywhere.

Every couple days the MSE icon in the taskbar turns orange indicating I have not done a scan in a while when it should have been done the previous day, certainly several times in the last week or so.

I've uninstalled and reinstalled MSE but it doesn't make any difference.

Anyone have any ideas on how to fix this. It's not a problem, just an annoyance.
I have the same issue

I have set auto scans to Wednesday at 3 pm. My PC is nearly always on at that hour.

Periodically, my icon will go orange and I am forced to scan manually.

This did NOT occur on the earliest versions of MSE.

I am using 2.1.1116.0.

I just live with it and do manual scans when forced to.
My System SpecsSystem Spec
27 Jan 2012   #7

Windows 7 x64 (SP1)
 
 

Are you using CCleaner? Or some other cleaning program?
The problem could be as simple as cleaning the log files MSE uses.
My System SpecsSystem Spec
27 Jan 2012   #8

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Quote   Quote: Originally Posted by logicearth View Post
Are you using CCleaner? Or some other cleaning program?
The problem could be as simple as cleaning the log files MSE uses.
I do occasionally use CCleaner--I'll investigate to see if there is any correlation.
My System SpecsSystem Spec
27 Jan 2012   #9

Windows 7 Home Premium 64 bit
 
 

The only other thing I can think of is to place a check in the box of......Check for the latest virus and spyware definitions before running a scheduled scan.

I too think it's a quirk, that occurs from time to time.
My System SpecsSystem Spec
27 Jan 2012   #10

Windows 7 Ultimate SP1 - 64 Bit
 
 

You could also try reinstalling MSE.
My System SpecsSystem Spec
Reply

 MSE always saying I need to do a scan





Thread Tools



Similar help and support threads for2: MSE always saying I need to do a scan
Thread Forum
Scan Error Error while Scan::0::LEAD Error: Twain source manager no Hardware & Devices
Fax and Scan Network & Sharing
Windows Fax and Scan only able to scan bmp General Discussion
sfc scan Performance & Maintenance
HDD scan report Hardware & Devices
I can't scan... Hardware & Devices
scan System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33