Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How to get purchased antimalware to run in user account on startup

16 Feb 2012   #11
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I've got MBAM Pro installed on 5 Windows OSs.
In all cases it runs when I log in with a Standard/Limited account (or Admin).
I don't remember if it asks "should it run for all users" during the install.
By default the service is set as "Automatic (Delayed)"
I always set it to "Automatic", so it starts right away.
You may want to check on that.

I install it with "Run As Administrator".
Malwarebytes does recommend using their "MBAM-CLEAN.exe" tool to uninstall Malwarebytes.
Here is a link to a Malwarebytes forum thread that has a link to the "mbam-clean.exe"

mbam service crashes - Malwarebytes Forum

If you don't get it working, the MBAM forum is always willing to help anyone with issues.


My System SpecsSystem Spec
.
16 Feb 2012   #12
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by DavidW7ncus View Post
I've got MBAM Pro installed on 5 Windows OSs.
In all cases it runs when I log in with a Standard/Limited account (or Admin).
I don't remember if it asks "should it run for all users" during the install.
By default the service is set as "Automatic (Delayed)"
I always set it to "Automatic", so it starts right away.
You may want to check on that.

I install it with "Run As Administrator".
Malwarebytes does recommend using their "MBAM-CLEAN.exe" tool to uninstall Malwarebytes.
Here is a link to a Malwarebytes forum thread that has a link to the "mbam-clean.exe"

mbam service crashes - Malwarebytes Forum

If you don't get it working, the MBAM forum is always willing to help anyone with issues.
Thank you, that is worth looking into, fingers crossed!!
Glenn
My System SpecsSystem Spec
17 Feb 2012   #13
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi Glenn,

When I get home this evening, I will have a look at this for you.

Regards,
Golden
My System SpecsSystem Spec
.

17 Feb 2012   #14
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Golden View Post
Hi Glenn,

When I get home this evening, I will have a look at this for you.

Regards,
Golden
Hello Golden,
Thanks for your response. Still is not working correctly and I can not connect to Malwarebytes.org or two computers. Very strange to me!! Appreciate any advice, help or opinions!
Glenn
My System SpecsSystem Spec
17 Feb 2012   #15
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi Glenn,

I just checked how I did this. Uninstall it completely, and then install it under your usual user Account - not the Administrator Account.

Let us know how you get on.

Regards,
Golden
My System SpecsSystem Spec
17 Feb 2012   #16
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Golden View Post
Hi Glenn,

I just checked how I did this. Uninstall it completely, and then install it under your usual user Account - not the Administrator Account.

Let us know how you get on.

Regards,
Golden
Thanks Golden, will immediately give it a try!
My System SpecsSystem Spec
17 Feb 2012   #17
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by glennc View Post
Quote   Quote: Originally Posted by Golden View Post
Hi Glenn,

I just checked how I did this. Uninstall it completely, and then install it under your usual user Account - not the Administrator Account.

Let us know how you get on.

Regards,
Golden
Thanks Golden, will immediately give it a try!
BTW Golden, can you connect to Malwarbytes.org site?
Thanks again!
My System SpecsSystem Spec
17 Feb 2012   #18
glennc

Windows 7 Ultimate
 
 

Still absolutely no luck. Will not start in the user account. Still can not connect to Malwarebytes.org. Please help!
Glenn
My System SpecsSystem Spec
17 Feb 2012   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I have no problem connecting to Malwarbytes.org. How many computers are you installing MAM-Pro on?
My System SpecsSystem Spec
17 Feb 2012   #20
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
I have no problem connecting to Malwarbytes.org. How many computers are you installing MAM-Pro on?
Hello and thanks,
I am attempting to install it on one computer. It was previously installed and I turned on the auto-protect and that only worked in the Admin account. I am still trying to get it to auto run in the user account. It shows in CCleaner that it is in the startup but does not run. I have not been able to connect to Malwarebytes in two days. I managed to get on the forum but when I try to post it won't connect. !!??
Thanks for any help!
Glenn
BTW I have yet to be able to download the Pro version, can't connect.... and have tried using the new freeware which gives a trial PRO period. I allow the pro trial and then put in my license number.
My System SpecsSystem Spec
Reply

 How to get purchased antimalware to run in user account on startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Limited User Account Issues On Startup
So I am very familiar with windows 7 and stuff, and for obvious security reasons I don't want to use a an administrator account just to browse the net and do day to day activities like most people do and then wonder why they have malware. So I have installed some software from the administrator...
General Discussion
I click on user account and it (user account) shuts down
When I try to log onto my user account I click on it and the computer shuts down, no error message. I can log into the administrator account, it's protected by a password. I have nortons and malwarebytes and have run them both with no malware detected. I also tried system restore but all of my...
Installation & Setup
1 user account urns down the volume and my user account gets affected
hi how can it be? a standar user turns the pc on, goes to her account and turns the general volume down and then turns the pc off i go later turn the pc on , go to my account and i have the volume down too why???????????????????
BSOD Help and Support
After startup repair, user account will not open
Whilst using my Acer laptop it crashed and went to 'startup repair'. The repair lasted roughly two hours but once it had finished and I had turned the laptop back on, the user account had become de-personalised and looked like a 'guest' account. My immediate reaction was to switch user but then it...
Installation & Setup
Antimalware Service Executable: hogging my resources at startup
Well, the thread says it all. Upon loging into Windows (either after powering on the PC or just using a restart), I can clearly see that the Gadgets take a long time to display on the desktop, even though, of course, the sidebar.exe process is loaded immediately. About a minute or two into the...
System Security
Creating a New User Account Similar to an Existing User Account
I have a Dell XPS 9100 with Windows 7 Prof. I am using the user account made during the initial bootup of the new computer, to make the desired settings and adding software installations. However after I finish with the initial tweaking, I will reduce the account privileges from Administrator to...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App