Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How to get purchased antimalware to run in user account on startup

17 Feb 2012   #31
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Ok, cool.

fyi - I'm sure they will ask you to start a new thread in their "Malware Removal forum" - that's the way their forums work...

I have no idea what they can do about Ubuntu problems...but, see what they have to say...

How did you post there if Windows and Ubuntu don't work with malwarebytes.org? - Another PC, phone, ...??? (just curious)

best of luck with this


My System SpecsSystem Spec
.
17 Feb 2012   #32
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by DavidW7ncus View Post
Ok, cool.

fyi - I'm sure they will ask you to start a new thread in their "Malware Removal forum" - that's the way their forums work...

I have no idea what they can do about Ubuntu problems...but, see what they have to say...

How did you post there if Windows and Ubuntu don't work with malwarebytes.org? - Another PC, phone, ...??? (just curious)

best of luck with this
Another good idea! For some reason the forum will connect!!??
Glenn
My System SpecsSystem Spec
17 Feb 2012   #33
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

Try reinstalling it with Revo Uninstaller. Backup your Registry, run a CCleaner and ONLY remove keys related to Malwarebytes, now open "regedit" and search for "Malwarebytes" or any keyword associated with Malwarebytes and delete them.

Make a Restore Point, then download Everything and search for "Malwarebytes" or any keyword associated with Malwarebytes and once again delete them.

Install Malwarebytes again.

Try adding it to startup:
How to get purchased antimalware to run in user account on startup-example.png

Note   Note
Don't forget to backup your serial number


My System SpecsSystem Spec
.

17 Feb 2012   #34
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

Actually have you even tried this, go to the Bottom Left of your Taskbar where your Notification Area Icons are, click the arrow if you don't see Kaspersky, Right Click on Kaspersky and just click on Start with Windows

How to get purchased antimalware to run in user account on startup-actually.png

If you still don't see Malwarebytes in Notification Area, I suggest you do this:
Notification Area Icons - Reset

_________________________________________________________________________

EDIT: You could also try this:
Open Regedit
Head over to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Right Click on an Empty Area and select New - String Value
How to get purchased antimalware to run in user account on startup-example.png

In the New String Value menu that opens type "Malwarebytes' Anti-Malware"
How to get purchased antimalware to run in user account on startup-example-2.png

Double click the new string and in the menu that opens type "C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray WITH THE QUOTES.
How to get purchased antimalware to run in user account on startup-example-3.png

If none of the 3 methods I posted helps, I honestly don't know what you could do.

Hope this helps


My System SpecsSystem Spec
17 Feb 2012   #35
glennc

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by Infinite View Post
Actually have you even tried this, go to the Bottom Left of your Taskbar where your Notification Area Icons are, click the arrow if you don't see Kaspersky, Right Click on Kaspersky and just click on Start with Windows

Attachment 198787

If you still don't see Malwarebytes in Notification Area, I suggest you do this:
Notification Area Icons - Reset

_________________________________________________________________________

EDIT: You could also try this:
Open Regedit
Head over to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Right Click on an Empty Area and select New - String Value
Attachment 198791

In the New String Value menu that opens type "Malwarebytes' Anti-Malware"
Attachment 198792

Double click the new string and in the menu that opens type "C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray WITH THE QUOTES.
Attachment 198793

If none of the 3 methods I posted helps, I honestly don't know what you could do.

Hope this helps
Howdy,
The machine is currently being safe mode scanned, but once I have it back up, I will follow your thoughtful instructions to the letter. Should I install in my quai-admin account "owners" or as the user account. I have never set up a true administrator account? Thanks again for your help!!
Regards,
Glenn
My System SpecsSystem Spec
17 Feb 2012   #36
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi Glenn,

Mmm. This sounds most odd. Since you posted in the Malwarebytes forum, I would suggest following any advice there before tinkering further with suggestions made here.

If all else fails, then I agree with Greg that a format + clean install is the best option. We can help you through that, so no need to worry there.

Regards,
Golden
My System SpecsSystem Spec
17 Feb 2012   #37
glennc

Windows 7 Ultimate
 
 

Hello,
As mentioned I can connect to malwarebytes forum. I explained my situation and a response came that I should post it in the Remove Infections Section. I have run everything I have at the computer and done it again in safe mode and it says I am not infected. But I still can not connect to malwarebytes.org on my W7 or Ubuntu machine.
I ran the Avast and it gave me a complete clean bill of health in addition to the other stuff, norton, superantispyware, mse and malwarebytes itself.
Is there anyone with an idea about if I am infected or not or what is going on. I am totally confused
Thanks for all the assistance and to any future help!
Glenn
My System SpecsSystem Spec
18 Feb 2012   #38
glennc

Windows 7 Ultimate
 
 
Update from Malwarebytes

More information. It seems as if the PC 2009 threats in Malwarebytes software is a false reading and a known issue with Comodo! It was suggested that the problem may be a DNS setting. My wife's laptop on wifi, WPA2 to my router connects to malwarebytes.org with no problem. The Emmisoft Emergency Kit I ran last night and another Norton show no threats...
Hope this new info will help! Help..... I am now mostly concerned about why I can not connect.
Glenn
My System SpecsSystem Spec
18 Feb 2012   #39
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi Glenn,

I'm a bit confused.....is it only the Malwarebytes site you cannot connect to? Do you get redirection from other sites?

Regards,
Golden
My System SpecsSystem Spec
18 Feb 2012   #40
glennc

Windows 7 Ultimate
 
 

Hello Golden,
This is what I keep getting.

How to get purchased antimalware to run in user account on startup-capture.png

Same on the ubuntu machine, not on my home wireless network. I have just finished removing Malwarebytes from my machine to see it that helps as nothing else does.
Found folders and files that Revo Pro didn't get in the appdata of admin, user, default, etc and removed those. Ccleaned it, checked to see that the process from it are not running. I do not think IMHO that I am infected, but I really don't know.
Thanks for you continuing support!
Glenn


My System SpecsSystem Spec
Reply

 How to get purchased antimalware to run in user account on startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Limited User Account Issues On Startup
So I am very familiar with windows 7 and stuff, and for obvious security reasons I don't want to use a an administrator account just to browse the net and do day to day activities like most people do and then wonder why they have malware. So I have installed some software from the administrator...
General Discussion
I click on user account and it (user account) shuts down
When I try to log onto my user account I click on it and the computer shuts down, no error message. I can log into the administrator account, it's protected by a password. I have nortons and malwarebytes and have run them both with no malware detected. I also tried system restore but all of my...
Installation & Setup
1 user account urns down the volume and my user account gets affected
hi how can it be? a standar user turns the pc on, goes to her account and turns the general volume down and then turns the pc off i go later turn the pc on , go to my account and i have the volume down too why???????????????????
BSOD Help and Support
After startup repair, user account will not open
Whilst using my Acer laptop it crashed and went to 'startup repair'. The repair lasted roughly two hours but once it had finished and I had turned the laptop back on, the user account had become de-personalised and looked like a 'guest' account. My immediate reaction was to switch user but then it...
Installation & Setup
Antimalware Service Executable: hogging my resources at startup
Well, the thread says it all. Upon loging into Windows (either after powering on the PC or just using a restart), I can clearly see that the Gadgets take a long time to display on the desktop, even though, of course, the sidebar.exe process is loaded immediately. About a minute or two into the...
System Security
Creating a New User Account Similar to an Existing User Account
I have a Dell XPS 9100 with Windows 7 Prof. I am using the user account made during the initial bootup of the new computer, to make the desired settings and adding software installations. However after I finish with the initial tweaking, I will reduce the account privileges from Administrator to...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App