Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: SOLVED - Bitlocker and "TPM measurement is missing" issue

21 Mar 2012   #1

Australian Capital Territory
 
 
SOLVED - Bitlocker and "TPM measurement is missing" issue

Hello everyone - after banging my head against a wall for several weeks over this I finally solved it so I thought I should share this with the community and not contribute to the many problem threads on the Internet where the poster finds a solution, never reports back, and leaves future victims hanging in frustration even more, like a tease taunting them.

Problem

Originally posted here:

Win7 BitLocker - Required TPM Measurement is Missing - Microsoft Answers

System:
PC with Gigabyte motherboard and recognised TPM Infineon module plugged in to motherboard header.
Windows 7 Ultimate 64 bit
Initiated TPM module (ownership taken)

Problem
When trying to enable Bitlocker on Drive C - receive error that required TPM measurement is missing.

Have tried
Many reboots
Checking no CD is in the drive
Unplugging an external SATA dock
Checking that the 100MB Windows 7 system partition is set to active
Checking the TPM module is enabled in the BIOS
A hot cup of tea and a lie down, before trying again night after night.
Sometimes it will seem to work, then prompt me to reboot to set up the TPM module, but it boots back in to Windows and then I get that error again.
Any thoughts? I've searched everywhere.
The only thing I can think of is Acronis Startup Manager which has now been disabled or removed.

Solution

Restored my MBR to default signature? I suspect that Acronis may have upset the MBR signature when the (now disabled) boot utility was installed.

So restored it by unplugging all my other drives and following these instructions:

MBR - Restore Windows 7 Master Boot Record

Either way it's working now so I suspect this was it.

I also forced a BIOS update via @BIOS utility, but I had not received any update prompts (Gigabyte) and I updated only a month or so ago (when I built the PC) so I doubt that was the issue.

Although I DID select 'clear DMI data pool' at the same time, could be related?

Either way now happily writing from a Bitlocker encrypted drive!

Now over to reading on how to use Bitlocker, recovery keys and so forth.

BTW I installed the TPM module on to the Gigabyte motherboard using these instructions

https://sites.google.com/site/techbo...-compatibility

Maybe now I should wrap electrical tape around the module??

Or follow these instructions to save my keys and so on:

https://sites.google.com/site/techbo...g-up-bitlocker

My System SpecsSystem Spec
.

Reply

 SOLVED - Bitlocker and "TPM measurement is missing" issue





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:47 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33