Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can not change permissions for NAS, despite being administrator?


04 Apr 2012   #1

win 7 enterprise 64 bit
 
 
Can not change permissions for NAS, despite being administrator?

Hi, I recently acquired a NAS (western digital 3TB my live book), and am getting a bit annoyed by windows security's constant nagging for a password when I reboot. Googling the question, I was told that granting users "Full Control" permissions would solve that.

However, trying to do that, I get "access denied".

Googling that problem, I learned that ownership might be the problem. So, I tried changing that. At the moment the owner is "root (Unix User\root)", but trying to change that to my own user, I get:

"Unable to set new owner on Public (\\MyBookLive) (Z:) you do not have the Restore privilege required to set this user/group as owner."

But, running lusrmgr.msc, I see that indeed my user is part of the administrators group, so I should have that kind of privilege?

So, the original problem was that windows 7 was a bit slow on giving me access to my NAS - am I going in the right direction, and can anyone tell me where to go from here?

thanks

My System SpecsSystem Spec
.

10 Apr 2012   #2

Windows 7 Pro x64 SP1
 
 

I'm a little confused by your description of when Windows is asking for a password. Is it every time your boot your system up? Or is it when you try to access the NAS device? Also, is it Windows User Account Control "UAC" or a separate 3rd party program perhaps bundled with the NAS?

Please clarify exactly what is going on, and hopefully someone here can help you.

Your troubleshooting thus far, to me at least, looks like it may be going in a different direction than what your situation actually is. If it is on the right track, however, then you would probably just need to delve deeper into Group Policy Editing issues.
My System SpecsSystem Spec
Reply

 Can not change permissions for NAS, despite being administrator?




Thread Tools



Similar help and support threads for2: Can not change permissions for NAS, despite being administrator?
Thread Forum
Administrator Permissions Not Applying in Domain Network & Sharing
Solved I need help about administrator permissions. System Security
System Administrator..Permissions..Users name can't change...HELP General Discussion
Administrator permissions..?? General Discussion
Administrator Permissions Compressed Folders General Discussion
Solved Administrator Sharing Security Permissions Ownership Network & Sharing
I've completely messed up my Administrator Permissions... HELP General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33