Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Corrupted Standard Account

15 Apr 2012   #1
CJW

7 Pro. 64Bit w/SP1
 
 
Corrupted Standard Account

I had to DBAN my comfuser last week & reinstall everything. I've just about finished when yesturday I noticed that my Standard Account may be corrupted.

In my Standard Account, I open Control Panel-completely blank window, from the Desktop I R-click>Personalize--message stating "The page failed to load", try to open Notification Area Icons & Autoplay--same message, Devices & Printers window just shows names but no icons, icons are not shown in alot of other windows as well, sound not working most of the time & some other problems.

No problems at all in my Admin. Account, which is why I believe the Standard Account has become corrupted somehow. Should I try to fix the corrupted account/just create a new Standard Account & delete to corrupted one? If I should try a fix, where should I start/how do I do the fix?

My System SpecsSystem Spec
.

Reply

 Corrupted Standard Account




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33