Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AVAST quit working

26 Apr 2012   #1
NancyAnne49

Windows 7 Ultimate 32 bit
 
 
AVAST quit working

I have had avast free for 10 years. 3 days ago it stopped working. It will not FIX nor will it START back up. I have gone into Windows "services" and tried to manually start it. It says it starts and then stops. Avast no longer appears in the programs list in CONTROL PANEL. It will not delete from C:\Programs. I have downloaded a new copy of the free version and also the paid version but neither will install. I wrote to avast on Tuesday and they still have not replied. I am using windows 7 64 bit
I scanned using Malwarebytes and also security essentials. No problems


My System SpecsSystem Spec
.
26 Apr 2012   #2
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Have you tried using the Avast uninstall utility (aswclear.exe) ?

https://support.avast.com/index.php?...eid=1062&nav=0
My System SpecsSystem Spec
26 Apr 2012   #3
elstupido

win 7 64
 
 

Quote   Quote: Originally Posted by NancyAnne49 View Post
I have had avast free for 10 years. 3 days ago it stopped working. It will not FIX nor will it START back up. I have gone into Windows "services" and tried to manually start it. It says it starts and then stops. Avast no longer appears in the programs list in CONTROL PANEL. It will not delete from C:\Programs. I have downloaded a new copy of the free version and also the paid version but neither will install. I wrote to avast on Tuesday and they still have not replied. I am using windows 7 64 bit
I scanned using Malwarebytes and also security essentials. No problems
Try system restore and see where that gets you.
Are you running MSE and Avast together? If so pick only one to keep, and remove the other. If you have MSE 4 that just came out a day ago you might as well keep that one and forget about Avast. Try system restore and see where that gets you.
My System SpecsSystem Spec
.

Reply

 AVAST quit working




Thread Tools




Similar help and support threads
Thread Forum
Accelerator add-ons quit working
This actually happened after the June updates, just didn't take time to post about it. I used to be able to highlight a word & choose either Wikipedia (default) or a dictionary to read the meaning of it but it doesn't work anymore. Those 2 are still listed in my add-ons. How can I find out what...
Browsers & Mail
avast! Free antivirus quit working and will not re-start!! :(
I have had avast! for a few months now and loved it...until a few weeks ago, I noticed that it had stopped working. When I open avast! it says my system is unsecured and to re-start avast. When I click the start now button, it opens a box wanting me to allow avast to make changes to my hard drive....
System Security
Warcraft3 quit working
Here are my specs Processor: Intel(R) Core(TM)2 CPU T5300 @ 1.73 GHz Installed memory (RAM): 2.00 GB System: Windows 7 32-bit It is a laptop and I am using the built in monitor. max res is 1280X800 I had it working for a good while, but now it has decided that drivers are missing.
Gaming
HomeGroup Has Quit Working
Hey guys, I had homegroup working between my two pc's w/o any issues. Yesterday I discovered they were no longer working. After looking around I learned that 3 services need to be running for homegroup to work. Peer Name Resolution, Peer Networking Grouping and Peer Networking Identity Manager....
Network & Sharing
Outlook 2007 quit working
I have configured Outlook to use 4 email addresses, two hotmails and two aol accounts; it was working fine, but lately I had to reboot the computer for the program to send or receive emails. Now, not even doing that works. It gets stuck on send/ receive
Microsoft Office
IE 8 quit working
I can't get IE 8 to open. I can with the 64bit version, but the 32 bit won't work. My wife's laptop is doing the same thing and she's running XP. Is there a way to re-install IE?
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App