Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest Version of Malwarebytes

14 Oct 2014   #591
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

Thanks, and glad to hear that works for you.
Yea, I don't understand some of their reasoning and attitude ...
Guess I'm spoiled by the folks like you here in these forums


My System SpecsSystem Spec
.
14 Oct 2014   #592
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by DavidE View Post
You can try updating the DB from within the Scan window and then click "Fix..." to see if that resolves the issue without a clean re-install.

MBAM didn't like my suggestion... so they locked my thread here:
How I fixed the Malicious Website Protection disabled issue
It's really just unproductive as mbam would say
Lock happy
Good job David
Wondering why Advanced... didn't leave the normal mbam clean link more than ever now :/
My System SpecsSystem Spec
14 Oct 2014   #593
AdvancedSetup

Windows 7 Pro x64
 
 

A simple reinstall will fix the issue, there is no need for a clean removal. No attitude meant, simply don't have time to go back and forth over and over on how to fix it and make everyone happy. If your solution works users are more than welcome to use it.
My System SpecsSystem Spec
.

14 Oct 2014   #594
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

A simple update from the Scan window may fix the issue, no reinstall needed.
My System SpecsSystem Spec
14 Oct 2014   #595
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I believe you edited your post after I replied ...
My System SpecsSystem Spec
14 Oct 2014   #596
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Re-install kind of insinuates Uninstall unless I'm missing a interpretation mix up ?
My System SpecsSystem Spec
14 Oct 2014   #597
1PW

 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Re-install kind of insinuates Uninstall unless I'm missing a interpretation mix up ?
Semantics aside, a simple MBAM install on top of a previous MBAM install will resolve the issue. No MBAM uninstall nor use of mbam-clean is necessary and the task should only take a few minutes. You may need to temporarily disable the MBAM self-protection module and then re-enable it when the install is completed.

The benefit being all your system's MBAM settings and logs are retained while the issue should have been completely resolved.

HTH
My System SpecsSystem Spec
14 Oct 2014   #598
Lady Fitzgerald

Win 7 Ultimate 64 bit
 
 

I'm still using 1.75.0001 until all these problems with the new version get ironed out (which is taking an absurd amount of time).
My System SpecsSystem Spec
14 Oct 2014   #599
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

I needed a reinstall to fix the problem.
My System SpecsSystem Spec
14 Oct 2014   #600
Wordsworth

Windows 7 Ultimate 64 bit
 
 

Did as others have done with updating the definitions and clicking Fix, rather than reinstalling. I didn't know at the time about the problem, but went to the Malwarebyte website after to see if others were having the same problem. I've shutdown and restarted several times to test and no further problems so far.
My System SpecsSystem Spec
Reply

 Latest Version of Malwarebytes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Malwarebytes Pay Version
I have the pay version and have it set under "Settings" > "Updater Settings" > have "Download and Install Program Updates If Available" checked and also "Notify Me When Update is Ready for Installation" checked. I am not getting any updates. I have to manually get the program updates. Is there...
System Security
Malwarebytes version 1.61
Malwarebytes released version 1.61 today. I tried to update using the auto update on a W7 x64 PC and it failed. I ran the mbam-clean uninstall utility and downloaded/installed version 1.61 without issues. Had to re-register and reconfigure the options. I'll wait a few days to see if others...
System Security
Upgrading to a Pro version of Malwarebytes... advice please!
If I go to the company site https://store.malwarebytes.org/342/purl-inproduct?x-source=inproduct&x-action=bottom_button it costs 19.95. and includes a backup CD and something called Extended Download. There are what seem to be similar products from Amazon DSOLUTION Malwarebytes'...
System Security
Malwarebytes Database Version
I just ran the updater in Malwarebytes, and was surprised at the change in version numbers, as can be seen in the screenshot. I suppose they may just have decided to use a different system, but I'm wondering if it might indicate something more nefarious, like someone else slipping into the picture?
Software
Full retail version of Malwarebytes & Comodo.. anyone using both?
I recently purchased the retail version of Malwarebytes just to see if it's any good. It seems almost mindless how people talk about Malwarebytes but and I have yet to try it. However, the only computer I have that I am absolutely determined to keep for more than a few months already has comodo...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App