Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest Version of Malwarebytes

12 Nov 2014   #681
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

In Settings / General Settings set Explorer context menu entry to Yes


My System SpecsSystem Spec
.
12 Nov 2014   #682
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I apologize but where do i find settings for this?
My System SpecsSystem Spec
12 Nov 2014   #683
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Hi:

That setting is disabled by default in MBAM 2.x.

To enable it:



Cheers,
My System SpecsSystem Spec
.

12 Nov 2014   #684
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thank you , i was looking somewhere else.
My System SpecsSystem Spec
12 Nov 2014   #685
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

It is in Settings...


Attached Thumbnails
Latest Version of Malwarebytes-image-20141112001.png  
My System SpecsSystem Spec
02 Dec 2014   #686
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

For some reason if i do a system restore even the next day Mbam always gets disabled , when i click the (fix it now) to enable protection it never works , i have to run a scan to get it to enable.

Kaspersky and other on demand scanners show no issues .
My System SpecsSystem Spec
02 Dec 2014   #687
Yard Dog

Win 7 Home Premium SP1 32 bit
 
 

Get latest updates.. I saw this twice last week.. all good now.. I use paid mbam.. btw..
My System SpecsSystem Spec
02 Dec 2014   #688
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

You heard of my situation happening with someone else ? I have paid Mbam as well as i thought it auto updated , guess not .

My version is 2.0.3.1025
My System SpecsSystem Spec
02 Dec 2014   #689
MoxieMomma

OEM Windows 7 Ult (x64) SP1
 
 

Quote   Quote: Originally Posted by jonnyhillow View Post
For some reason if i do a system restore even the next day Mbam always gets disabled , when i click the (fix it now) to enable protection it never works , i have to run a scan to get it to enable.

Kaspersky and other on demand scanners show no issues .
Rolling back the system with Windows System Restore will "break" the metadata of many security programs and cause other corruption.
So, the best practice is to uninstall the program and then to cleanly reinstall it after rolling back the system.
For MBAM, this is best accomplished using the "clean removal" steps in this tutorial:
MBAM Clean Removal Process 2x

EDIT: If you are having problems with auto-updating, the clean reinstall might resolve those, as well.
If not, then we would need to see diagnostic logs to know why it's not updating properly.
You can start a post here and someone will be happy to help you: https://forums.malwarebytes.org/inde...-malware-help/

TBH, I am surprised that KIS/KAV works properly after using System Restore, for the same reason.
Moreover, it sure sounds as if your system might be very unstable, if you have to use System Restore so often (IOW more than usual)? <just saying>

Cheers,
My System SpecsSystem Spec
02 Dec 2014   #690
jonnyhillow

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Great info thanks , actually the system restore was the first one i did in close to a year .

Thanks again.
My System SpecsSystem Spec
Reply

 Latest Version of Malwarebytes




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Malwarebytes Pay Version
I have the pay version and have it set under "Settings" > "Updater Settings" > have "Download and Install Program Updates If Available" checked and also "Notify Me When Update is Ready for Installation" checked. I am not getting any updates. I have to manually get the program updates. Is there...
System Security
Malwarebytes version 1.61
Malwarebytes released version 1.61 today. I tried to update using the auto update on a W7 x64 PC and it failed. I ran the mbam-clean uninstall utility and downloaded/installed version 1.61 without issues. Had to re-register and reconfigure the options. I'll wait a few days to see if others...
System Security
Upgrading to a Pro version of Malwarebytes... advice please!
If I go to the company site https://store.malwarebytes.org/342/purl-inproduct?x-source=inproduct&x-action=bottom_button it costs 19.95. and includes a backup CD and something called Extended Download. There are what seem to be similar products from Amazon DSOLUTION Malwarebytes&#39;...
System Security
Malwarebytes Database Version
I just ran the updater in Malwarebytes, and was surprised at the change in version numbers, as can be seen in the screenshot. I suppose they may just have decided to use a different system, but I'm wondering if it might indicate something more nefarious, like someone else slipping into the picture?
Software
Full retail version of Malwarebytes & Comodo.. anyone using both?
I recently purchased the retail version of Malwarebytes just to see if it's any good. It seems almost mindless how people talk about Malwarebytes but and I have yet to try it. However, the only computer I have that I am absolutely determined to keep for more than a few months already has comodo...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App