Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is "There was an error sending the command to the program" a virus?

16 Jul 2012   #1
One time only

Toshiba Satalite 64 bit Windows 7 Home Premium
 
 
Is "There was an error sending the command to the program" a virus?

I first noticed this last night when I attempted to install and run Maple Story, a Nexon game that a friend wants me to try and play. When I downloaded and installed the game, I double clicked the shortcut from the desktop but this window popped up. I brushed it off and closed my laptop for the night. Today when I went to check my email through Yahoo! Messenger's email button I had the same problem. A window popped up saying "There was an error sending the command to the program".
Is this a potential virus, or is there a solution to this problem?


My System SpecsSystem Spec
.
17 Jul 2012   #2
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Hello One time only and welcome to Seven Forums.

Check and see if your default browser was changed to something else. If it was it could be the result of malware on your machine.

FIX: There was a problem sending the command to the program on Windows 7

However, another Seven Forums member had a similar problem that was solved by creating a new shortcut. (This was using Firefox.)

problem sending command

And if you Google "what is there was an error sending the command to the program windows 7" you'll get pages and pages of issues and suggested solutions.
My System SpecsSystem Spec
20 Jul 2012   #3
One time only

Toshiba Satalite 64 bit Windows 7 Home Premium
 
 

Generic welcome greeting.. off to a good start.

I've already used google, and it's a piece of crap, in my opinion, as it often does not help me at all, as nothing applies to me when searching.
My browser has not been changed at all, nor have I updated yahoo remotely in the past. Nothing has been changed on my system.
I've created a new short cut for Maple Story, and for the time being it seems to be working, although I've had a couple compatibility issue messages pop-up, and to my concern the Nexon website solution is to simply "ignore it".
Yahoo still has the same problem previously messaged.
Since it doesn't appear to be a browser issue (not sure how the would play into it), what else could it be, and how do I fix it?
My System SpecsSystem Spec
.

20 Jul 2012   #4
V43L1N

Windows 7 Ultimate 64-Bit SP1
 
 

One of the easiest solutions would be to use a restore point to roll your system back and see if the error persists.

System Restore(This is not a Googled link, the tutorial was created by Brink http://www.sevenforums.com/member.php?u=47 one of the site administrators)

A couple of questions:

-Have you tried uninstalling Maple Story to see if this resolves the issue?
-Does maple story require an additional download? (Adobe air/Java RE?)
-What is your default web browser?
My System SpecsSystem Spec
20 Jul 2012   #5
One time only

Toshiba Satalite 64 bit Windows 7 Home Premium
 
 

I've uninstalled and reinstalled Maple Story twice, and still got the same error message, so I'm not going to worry about it. I've thought of doing the System Restore, but I wanted to save that for last if there aren't any other possible solutions.
Firefox is my default browser, and still is my default browser. I checked it last night to make sure.
My System SpecsSystem Spec
Reply

 Is "There was an error sending the command to the program" a virus?




Thread Tools




Similar help and support threads
Thread Forum
Run "cmd.exe" as a given user and "as administrator" in command line
Hello and thank you for reading my post. If I'm logged in Windows as user "u1", I can execute "cmd.exe" "as administrator" by choosing "Start" -> "cmd.exe" and right-click "Run as administrator".I would like to start another "cmd.exe" console as "u2" and "as administrator". (So, "u2" is not...
General Discussion
"You need to format the disk" bug/error/virus
Hey guys, how are you =)? I'm here because a few days ago I got a big virus. I removed it successfully, but something that I could not solve is that everytime I plug in a pen drive or a sd card. It will not read it and it says "H:\ is not accessible. The volume does not contain a...
Hardware & Devices
"There is a problem sending the command to the program"
It appears this error message has been received by a lot of people for many different reasons. I'm getting "There is a problem sending the command to the program" when I try to open an excel file using a shortcut, usually from the "Recent Programs" menu. Does anyone have any idea what it...
Software
"there was a problem sending a command line to program"
when i try to open my yahoo messenger account or a html doc. i get this pop up message: "there was a problem sending a command line to program". any suggestions? thanks
General Discussion
"there was a problem sending the command to the program"
Hello all. I realise this topic has become a feature. My symptoms seem to be slightly different. It started a week or so ago and what's happened is that none of the my applications via shortcut or via direct EXE (includiing office, games, system applications etc.. unless it's already part of the...
General Discussion
Office 07 issue with "Sending command to program"
I have perused the web and not found a ready answer to this problem, although it has apparently been out there for several years. I am running Win 7 X64 and first had this problem using Firefox. Then I set IE as default browser, and it is now happening with IE. More and more programs are not...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App