Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Removed 2 malwares, now need help with DEP

18 Jul 2012   #21
St8kout

MS Windows 7 Professional 64-bit SP1
 
 

Do I need to go back and set my execution policy back to 'NO'?


My System SpecsSystem Spec
.
18 Jul 2012   #22
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

St8kOut,
St8kout,

If you still can not get the DEP setting to stick then:
Most probably you have reinfected yourself.

What anti-virus software you using?

==================================
==================================

Please carry out:
Install CCleaner:
CCleaner - PC Optimization and Cleaning - Free Download

list of STARTUP PROGRAMS

CCleaner | Tools
icon | Startup button | Windows tab |
click on Save to text file button (bottom right side) |
accept Startup.txt as file name | SAVE button

list of SCHEDULED TASKS

CCleaner | Tools
icon | Startup button | Scheduled Tasks tab |
click on Save to text file button (bottom right side) |
enter Scheduled Tasks as File name | Save button

List of INSTALLED PROGRAMS

CCleaner | Tools
icon | Uninstall button |
click on Save to text file button (bottom right side) |
accept install.txt as File name | Save button


UPLOAD, as an attachment, the startup.txt file
UPLOAD, as an attachment, the Scheduled Tasks.txt file
UPLOAD, as an attachment, the install.txt file.

HOW TO UPLOAD
Post a File or Screenshot in Seven Forums
My System SpecsSystem Spec
18 Jul 2012   #23
St8kout

MS Windows 7 Professional 64-bit SP1
 
 

I was using Windows Defender, then that was replaced by Microsoft Security Essentials. I should point out that when I went to use MSE a few days ago when all this started I found it had been disabled.

I also use Advanced System Care 5 which I guess I put a little too much faith into as it's supposed to check for malware. I run it everyday.

Today I installed the free version of AVG. It didn't find anything but the tuneup part repaired some 900 items. It also said it corrected some Firewall problems. Didn't know I had any. I also ran Anti-Spy.Info today and it came up clean. Was about to try CCleaner so I'll do that now.

From what I've read no one program can find everything, so I'm trying them all I guess, lol. But since using Defender on a stick nothing else is showing up.

I had checked the DEP setting immediately after Defender offline rebooted and it was still affected, so I don't know if there is some other infection or that file is corrupted.

At this point I'm thinking window reinstall would be a lot easier and safer. I do have some documents and other things I absolutely have to save but don't know if they are infected. I'm about to close on a new house and have all this paperwork on my computer.
My System SpecsSystem Spec
.

18 Jul 2012   #24
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Windows Defender is NOT an AV solution. Windows Defender was used to remove nasty malware and was not running continuously.

Here at the end, I'm going to give you a link. I would like for you to go there and read about Microsoft security components.

Now remove AVG immediately if not sooner.

Put MSE back on there. Your problems were not due to or caused by MSE.

You had a nasty "rootkit" type of infection which WDO got rid of since it is an Offline solution.

Once your system is clean, the MSE will keep your system clean.

Get rid of Advanced Care! There is a good bit of your problems.

I need those three programs. Your software is causing the problem. If you reinstall Win 7 and then reinstall the same enemies, then you will be fighting the same battles again.

First, carry out the advice above,
2nd, I need those three files.
3rd, here is the promised link: Understanding Microsoft Anti-Malware Software 2012 ~ Security Garden
My System SpecsSystem Spec
18 Jul 2012   #25
St8kout

MS Windows 7 Professional 64-bit SP1
 
 

Here they are


Attached Files
File Type: txt startup.txt (4.2 KB, 5 views)
File Type: txt Scheduled Tasks.txt (3.0 KB, 3 views)
File Type: txt install.txt (6.9 KB, 4 views)
My System SpecsSystem Spec
18 Jul 2012   #26
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

While we are working on putting your system in order then:

UNINSTALL

Script:
Advanced SystemCare 5    IObit    6/15/2012    85.8 MB    5.3.0
Anti
-Spy.Info 1.8d    Neuber Software    7/18/2012        1.8d
AVG 2012    AVG Technologies    7
/18/2012        2012.0.2197
AVG PC Tuneup    AVG    7
/18/2012    42.4 MB    10.0.0.27
Bonjour    Apple Inc
.    3/19/2012    2.00 MB    3.0.0.10
CESAM
Online Solutions Anti-Malware v5.0    Online Solutions    7/16/2012    5.91 MB    5.0.11926.0
Futuremark SystemInfo    Futuremark Corporation    7
/18/2012        4.9.0
Internet Explorer 
(Enable DEP)        7/18/2012        
MSI Afterburner 2.1.0    MSI Co
., LTD    7/17/2012        2.1.0
Spybot 
Search Destroy    Safer Networking Limited    7/18/2012        1.6.2
Tweaking
.com Windows Repair (All in One)    Tweaking.com    7/17/2012        1.7.5 
REBOOT

Due to the high number of changes and the effects they will have,
I need you to submit a fresh set of those three files after perfoming these uninstalls.

thanks,
karl
My System SpecsSystem Spec
18 Jul 2012   #27
St8kout

MS Windows 7 Professional 64-bit SP1
 
 

Lol, all those uninstalls kept opening a webpage wanting an explanation from the companies. "What's wrong with our program?"


Attached Files
File Type: txt startup.txt (3.6 KB, 7 views)
File Type: txt install.txt (5.5 KB, 5 views)
File Type: txt Scheduled Tasks.txt (3.0 KB, 5 views)
My System SpecsSystem Spec
18 Jul 2012   #28
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

Until you system is in order then:
CCLEANER | TOOLS icon | STARTUP tab | SCHEDULED TASKS tab |
Use DISABLE button to disable ALL

Close CCleaner.


REBOOT!


You have not disabled any programs. You have disabled the scheduled running.
Later, after your system is running smoothly, you may reenable desired programs.
My System SpecsSystem Spec
18 Jul 2012   #29
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

WIN | type MSCONFIG | ENTER | STARTUP tab |
Uncheck ALL except for:
Script:
Sidebar    Microsoft Corporation    C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
MSC    Microsoft Corporation    
"c:\Program Files\Microsoft Security Client\msseces.exe" -hide -runkey 
REBOOT!

You have just told Win 7 to not run unchecked programs at start up time.

You have not disabled the programs. They will be run when needed.

WIN = key with the Microsoft logo on top

=============================================
=============================================

After this reboot is finished, then:
Enable DEP

and see if it stays enabled.

thanks,
karl
My System SpecsSystem Spec
20 Jul 2012   #30
St8kout

MS Windows 7 Professional 64-bit SP1
 
 

I should point out that I'm relying on Microsoft's Fixit program to tell me DEP status.

Everything I run it it says it finds that problem and fixes it. So if it is indeed finding it disabled, then no, something keeps constantly disabling it right after Fixit enables it again. I can run Fixit over and over again and still get the same result each time.

Other than that everything else seems to be working properly. Web pages open instantly now (taking way too long was one of the symptoms), back button no longer reloads the current page (another symptom), no odd behavior of anything so far.

I do appreciate all the time you spent helping me with this. It almost seem like you actually wrote Windows yourself, lol.
My System SpecsSystem Spec
Reply

 Removed 2 malwares, now need help with DEP




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Almost 85 PUP Malwares not Detected by Avast Free Antivirus 2015....
I am using "Avast Antivirus Free 2015".When i ran the Full System Scan,the Antivirus didn't found a single Virus or Malware. I had seen somewhere on youtube that,having "Malwarebytes Anti Malware" works great along with your regular Free/Complete Antivirus Software for complete protection.So,i...
System Security
cmd startup in Win 8 after McAfee removed 1 virus + 7 malwares
Dear Sirs and Madams, I was recently given a brand new Acer Aspire E11 to update and install MS Office and other softwares in it but I decided to update McAfee first and run its full scan because every time I plugged in my usb stick, everything in it just turned into shortcuts...sounds familiar...
System Security
Login name removed after ransom virus removed
Please help! After a ransom virus was removed from our desktop computer (originally a display model at Sam's), my administrator account is no longer visible...Only "Kiosk" and "Other User" . I have checked to see that net user administrator /active yes is successful but still do not see my user...
General Discussion
malwares from a wifi router?
can malwares or viruses come from a wifi router in a public; a coffee shop, a public library, a restaurant, or school?
System Security
I removed U3 from FD, but it has old name still?
Ok I was finally able to remove U3 software & format the sandisk flash drive. I have given it a new name, but yet it still has the old name U3 had given it? Here is a couple of pics It SHOULD now be JohnnyScience Cruzer (as it does under disk management) But instead its still showing as...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App