Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: beacucqitear.exe trying to run? Also Ptch_zaccess.six malware.

05 Aug 2012   #21
sternenfarben

Windows 7 Professional 32 bit
 
 

@QH185
Thank you
i did a system restore.. and the pc worked without any further error..

todays booting the same... firewall is working again, no message about the zeroaccess or the *.exe


My System SpecsSystem Spec
.

05 Aug 2012   #22
richtv

Windows XP x86
 
 

Quote   Quote: Originally Posted by sternenfarben View Post
@QH185
Thank you
i did a system restore.. and the pc worked without any further error..

todays booting the same... firewall is working again, no message about the zeroaccess or the *.exe
no +rep for me? what am I? chopped liver? i was the first to suggest system restore if you read earlier in the thread! lol

cool that it worked for you in all seriousness.
My System SpecsSystem Spec
05 Aug 2012   #23
sternenfarben

Windows 7 Professional 32 bit
 
 

second information... system restore helped.. yet.. then my keyboarddiver was deinstalled...
in the middle of working with the pc..

so thing are odd..
My System SpecsSystem Spec
.


05 Aug 2012   #24
sternenfarben

Windows 7 Professional 32 bit
 
 

Quote   Quote: Originally Posted by richtv View Post
Quote   Quote: Originally Posted by sternenfarben View Post
@QH185
Thank you
i did a system restore.. and the pc worked without any further error..

todays booting the same... firewall is working again, no message about the zeroaccess or the *.exe
no +rep for me? what am I? chopped liver? i was the first to suggest system restore if you read earlier in the thread! lol

cool that it worked for you in all seriousness.

well than thank you.. !!!
LOL... i was wondering because i did not recognize the nick... yet did not scroll up far enough..

so the second information also to you.. A am able to write again.. the keyboarddriver was deinstalled in the middle of everything... so i suggest that there is more odd



uploaded an image of the message, that drivers were deinstalled..
at the time i was in facebook.. and a java update was running in the background, as java was setback also to a different version..

i do not know where in your case the *,exe was put in.. in my case it was under Users/myname/ beacucqitear.exe



My System SpecsSystem Spec
05 Aug 2012   #25
QH185

Vista 32bit
 
 

Quote   Quote: Originally Posted by richtv View Post
Quote   Quote: Originally Posted by sternenfarben View Post
@QH185
Thank you
i did a system restore.. and the pc worked without any further error..

todays booting the same... firewall is working again, no message about the zeroaccess or the *.exe
no +rep for me? what am I? chopped liver? i was the first to suggest system restore if you read earlier in the thread! lol

cool that it worked for you in all seriousness.
Yeah, I didn't even notice that bro sorry I would have just refered em to your post. I did a system restore and wondered why no one even mentioned that, but they did!
My System SpecsSystem Spec
05 Aug 2012   #26
dmstar

i dont know
 
 
malware

I did a system restore and it seems to be gone but I can't open my word documents now. Not sure why.
My System SpecsSystem Spec
05 Aug 2012   #27
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

System restore is a great thing but I wouldn't rely on it to remove a infection. I would recommend to all that have this virus to aleast run Defender Offline.
Windows Defender Offline - Windows 7 Forums
Virus can also hide in restore points and be activated later. Does anyone that got infected have any idea what you were doing when you got this infection?
My System SpecsSystem Spec
05 Aug 2012   #28
sternenfarben

Windows 7 Professional 32 bit
 
 

next level ..

restart of my computer... showed me..

no internet access..
the problem could not be found with the installed tools..

when i tried a system recovery again.. it sais.. no systemrecovery available.. no service installed..
so system recovery is not possible.
My System SpecsSystem Spec
06 Aug 2012   #29
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Many infections will try to stop you from using the infected computer to go online.
The infection doesn't want you to get help using the internet with that computer. That is one reason Defender off line is used.
Please Note. McAfee is called a anti virus but it is more like Malware.
My System SpecsSystem Spec
06 Aug 2012   #30
sternenfarben

Windows 7 Professional 32 bit
 
 

Quote   Quote: Originally Posted by Layback Bear View Post
Many infections will try to stop you from using the infected computer to go online.
The infection doesn't want you to get help using the internet with that computer. That is one reason Defender off line is used.
Please Note. McAfee is called a anti virus but it is more like Malware.
hm.. malware.. ok..
it is one thing to not let me go to the internet.. it is an other... to enable system restore...
so i check whether i can get that defender offline... as i have to use friends comuters now to read a bit on this....
My System SpecsSystem Spec
Reply

 beacucqitear.exe trying to run? Also Ptch_zaccess.six malware.




Thread Tools





Similar help and support threads
Thread Forum
Everything you need to know about POS malware
Source A Guy
Security News
Changing File Decription for link to Malware Bytes Anti-Malware
Have been using Win 7 Ultimate x64 for quite a while but tonight ran into a small problem. I like to keep the titles for links very short and want to rename "Malwarebytes Anti-Malware" (I am a registered, paid user) to simply "Malwarebytes". I am listed as an Administrator and I used LockHunter to...
System Security
Malware-splosion: 2013 Will be Malware's Biggest Year Ever
http://i41.tinypic.com/dnykcl.jpg Source A Guy
Security News
Malware Removal Guide 2011: How to Get Rid of All The Latest Malware
Read more at: Maximum PC | Malware Removal Guide 2011: How to Get Rid of All The Latest Malware
Security Basics
Malware help...
Im running Win7 professional edition and I believe I have some sort of malware though Avast, Malewarebytes, spybot search and distroy, and microsoft security essentials pic up nothing... the reason i know i have something is that regedit is running as a process and regedit 32 on occasion... any...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App