Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Security Center turning off, Looks like Bidvertiser

21 Aug 2012   #1
debadideb

Windows 7 Home Premium 64 bit
 
 
Windows Security Center turning off, Looks like Bidvertiser

Hi. I need help.
My Windows 7 Home Premium 64-bit laptop is infected with some virus/malware.

The Windows Security Center is turned of. If I start it from Services, it gets turned off immediately or after some time.
Clicking on Google search results randomly takes me to advertisement sites after a couple of automatic redirects. This does not happen all the time, but often. The first redirect normally goes to secure.bidvertiser.com/....

This infection is the result of my own unbelievable stupidity. Last Sunday I was looking for a calculator on google and opened some of the results in new tabs. One of these clicks directly downloaded a zip file which had a google_photography_rates.exe file in it. In spite of the knowing the obvious thing to do, I went ahead and installed the file. The installation file immediately disappeared and within minutes Microsoft Security Essentials and Windows Security Center shut down.

Since then I have done the following:
1. In safe mode, run TDSSKiller
2. Run Malware Bytes Anti-Malware as administrator (No infections found)
3. Run Spybot - Search & Destroy as administrator (removed 2 registry entries that disable Windows Security Center. But these registry values reappear automatically after some time even without a reboot.)
4. Run SUPERAntiSpyware Free Edition as administrator (removed a lot of tracking cookies)
5. Run Norton 360 (No infections found)
6. Run Microsoft Malicious Software Removal Tool (No infections found)
7. Run HiJackThis (results attached)
8. Run RKill (results attached)

But the problem still remains. Please help.




Attached Files
File Type: txt hijackthis_22Aug12.txt (15.5 KB, 12 views)
File Type: txt Rkill_22Aug12.txt (2.0 KB, 10 views)
My System SpecsSystem Spec
.
22 Aug 2012   #2
Skylais

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I literally had the sam excact virus on a friends computer. After messing with it for almost an entire day, it would seem to go bye bye and then come back and become a devil. Even resulted in bsod that would not allow anything to boot. Our only way out was to backup the files an factory reset:/ i am not sure how to solve the malware and i went through everything. Safe mode, cmd, used all different malware scans, replaced with security center registry keys. It damages the computer to much. Once i got it into system restore we scanned and removed viruses this time the viruses left, but damaged so much. For example the security center ad other things we performed a factory restore. :/ i don't know man maybe someone else can find the solution but i couldn't. Avast found a rootkit over and over and kept blocking it but couldn't delete it. I tried everything. Hitman pro worked the best and removed the malware at , its just the virus leaves the pc too damaged. Best bet is to run a factory reset and or a clean install. If u need instructions be sure to ask.
My System SpecsSystem Spec
22 Aug 2012   #3
debadideb

Windows 7 Home Premium 64 bit
 
 
Backing Up

Quote   Quote: Originally Posted by Skylais View Post
I literally had the sam excact virus on a friends computer. After messing with it for almost an entire day, it would seem to go bye bye and then come back and become a devil. Even resulted in bsod that would not allow anything to boot. Our only way out was to backup the files an factory reset:/ i am not sure how to solve the malware and i went through everything. Safe mode, cmd, used all different malware scans, replaced with security center registry keys. It damages the computer to much. Once i got it into system restore we scanned and removed viruses this time the viruses left, but damaged so much. For example the security center ad other things we performed a factory restore. :/ i don't know man maybe someone else can find the solution but i couldn't. Avast found a rootkit over and over and kept blocking it but couldn't delete it. I tried everything. Hitman pro worked the best and removed the malware at , its just the virus leaves the pc too damaged. Best bet is to run a factory reset and or a clean install. If u need instructions be sure to ask.
Thanks for the warning Skylais. Am backing up all my data right now before any further damage is done.
My System SpecsSystem Spec
.

22 Aug 2012   #4
shawn77

32 bit
 
 

Download and run OTL

Download http://oldtimer.geekstogo.com/OTL.exe by Old Timer and save it to your Desktop.
  • Double click on OTL.exe to run it.
  • Under Output, ensure that Minimal Output is selected.
  • Under Extra Registry section, select Use SafeList.
  • Click the Scan All Users checkbox.
  • Click on Run Scan at the top left hand corner.
  • When done, two Notepad files will open.
    • OTL.txt <-- Will be opened and the that I need posted back here
    • Extra.txt <-- Will be minimized - save this one on your desktop in case I ask for it later
  • Please post the contents of OTL.txt in your next reply.
My System SpecsSystem Spec
22 Aug 2012   #5
debadideb

Windows 7 Home Premium 64 bit
 
 
OTL results

Quote   Quote: Originally Posted by shawn77 View Post
Download and run OTL

Download http://oldtimer.geekstogo.com/OTL.exe by Old Timer and save it to your Desktop.
  • Double click on OTL.exe to run it.
  • Under Output, ensure that Minimal Output is selected.
  • Under Extra Registry section, select Use SafeList.
  • Click the Scan All Users checkbox.
  • Click on Run Scan at the top left hand corner.
  • When done, two Notepad files will open.
    • OTL.txt <-- Will be opened and the that I need posted back here
    • Extra.txt <-- Will be minimized - save this one on your desktop in case I ask for it later
  • Please post the contents of OTL.txt in your next reply.
Thanks so much shawn77. The OTL.txt is attached.


Attached Files
File Type: txt OTL.Txt (164.7 KB, 192 views)
My System SpecsSystem Spec
22 Aug 2012   #6
shawn77

32 bit
 
 

Copy and Paste the following code into the textbox.

Quote:
:OTL
:Files
C:\windows\SysWow64\ir50_qc8.dll
ipconfig /flushdns /c
:Commands
[PURITY]
[emptyjava]
[EMPTYFLASH]
Then click the Run Fix button at the top.
  • Click .
  • OTL may ask to reboot the machine. Please do so if asked.
    On reboot,you should be able to start security center service
My System SpecsSystem Spec
22 Aug 2012   #7
debadideb

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by shawn77 View Post
Copy and Paste the following code into the textbox.

Quote:
:OTL
:Files
C:\windows\SysWow64\ir50_qc8.dll
ipconfig /flushdns /c
:Commands
[PURITY]
[emptyjava]
[EMPTYFLASH]
Then click the Run Fix button at the top.
  • Click .
  • OTL may ask to reboot the machine. Please do so if asked.
    On reboot,you should be able to start security center service
Thank you Shawn77! You are a genius!
Did exactly as told. No reboot was required but restarted the computer anyway and everything seems to be working perfectly. Did some random Google searches and the results are opening as they should without any redirects.
Will keep this thread open for the next 24 hours just to be sure that teh problem does not reappear.
Thanks again.
My System SpecsSystem Spec
22 Aug 2012   #8
shawn77

32 bit
 
 

Ok
My System SpecsSystem Spec
22 Aug 2012   #9
debadideb

Windows 7 Home Premium 64 bit
 
 

Hi Shawn77! The computer seems to be behaving itself - Security Center is On and no search redirects are happening.
However, a windows update that was downloaded is failing it install. At shutdown the installations happen normally but when the machine powers back the configuration fails.
Can you help me resolve/reset this? Thanks.
My System SpecsSystem Spec
23 Aug 2012   #10
shawn77

32 bit
 
 

what was the update?

Lets start with basic fixes

How do I reset Windows Update components?
My System SpecsSystem Spec
Reply

 Windows Security Center turning off, Looks like Bidvertiser




Thread Tools




Similar help and support threads
Thread Forum
Windows Security Center
Hi I have had problems with the PUP virus and seem to have finally prevented it starting but now I can't start the Windows Security Center or Update service. I have opened 'SERVICES.MSC' and both are flagged as Automatic (Delayed Start) but when I double click Security Center and try to...
System Security
The Windows Security Center Can't be Started. Help!
Hi, I've recently had a virus on my laptop, AVG detected a few called trojan horse generic29.ajge I think i've managed to remove them through various types of malware programs and such but it has left me unable to activate the Windows Security Center and also my Windows Firewall isn't using...
System Security
I need help turning on my Windows Security Center
The windows action center says i need to turn on windows sercurity center but when i try to turn it on it say "The Windows Security Center service can't be started." I even went into services and tried to start it maually, and it starts but for a few seconds then it disables again. Yesterday when...
System Security
Turning a WDTV device into a Media Center Extender?
I'm well aware that the WDTV devices (specifically, my WDTV Live HD) don't function as MC Extenders. And while I've seen developers out there that have hacked these players (specifically, this guy), I am unable to be able to get his hacks to work properly. I figure, I like the way Media Center...
Media Center
Windows Security Center not identify MSE
Hallo! I have installed MSE for several times,but the problem still the same.It is,that Windows 7 security center /the icon with the flag do not recon identify,that MSE is installed and report for a antivirus and Windows Defender are missing. So,please help me !I love Microsoft Security...
System Security
Windows Security Center
Hi, I was using Microsoft Security Essentials (MSE), then tried Panda Cloud as an Anti Virus. I am having a problem with the Action Center, Windows Security Center, recognizing my AV program. It also no longer recognizes Windows Defender when using Panda. Here is the error that I get: ...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App