Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MS Security Essentials


26 Aug 2012   #1

W7 Ult x64
 
 
MS Security Essentials

I updated malware definitions for MS Security Essentials but it still indicate the definitions are not updated.


My System SpecsSystem Spec
.

26 Aug 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

I've had that happen.

I uninstalled MSE and then reinstalled it. Problem went away.

Are you by any chance using some sort of "disk cleanup" program? They can delete your logs and make MSE think it has not been updated recently.
My System SpecsSystem Spec
30 Aug 2012   #3

Window 7 Professional Service Pack 1 32bit
 
 

Faced the similar issue with MS Security Essentials. I would advise you to re-install it and then let us know.
My System SpecsSystem Spec
.


30 Aug 2012   #4

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1 Pro
 
 

If you are using CCleaner, you have to uncheck the MS Antimalware & Windows defender boxes.

That may be the problem, although the usual problem it causes is to say your PC has never been scanned.

Go with the reinstall as suggested above & post back.
My System SpecsSystem Spec
Reply

 MS Security Essentials




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33