Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Malwarebytes Website issues

13 Sep 2012   #1
silverstormz

windows 7 home premium
 
 
Malwarebytes Website issues

Hey guys, I use malwarebytes pro and lately it is blocking sites if i turn on malicious site blocking but its blocking several sites such as fourms,showmyhome work
And they only work if i turn it off is there a way to add sites not to block?
Cheers- stormz


My System SpecsSystem Spec
.
13 Sep 2012   #2
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

I can't find anything either stormz. The whitelist seems only for filesystem objects.
My System SpecsSystem Spec
13 Sep 2012   #3
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

when you get a blocked site
right click the MBAM icon in the System tray - then click "Add to ignore list" ...

if you are getting IP blocks for Good sites you can report it in the MBAM forum.
They just had a new release, maybe it's a problem related to that...???
I haven't seen any blocking issue.
My System SpecsSystem Spec
.

13 Sep 2012   #4
silverstormz

windows 7 home premium
 
 

Thanks David that worked also a thanks to you kado for contributeing
-Stormz
My System SpecsSystem Spec
13 Sep 2012   #5
Phone Man

Windows 8.1 Pro w/Media Center 64bit, Windows 7 HP 64bit
 
 

You may want to run your sites through Virus Total and see what it shows.

https://www.virustotal.com/#url

Jim
My System SpecsSystem Spec
13 Sep 2012   #6
kado897

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bit Service Pack 1
 
 

Quote   Quote: Originally Posted by DavidW7ncus View Post
when you get a blocked site
right click the MBAM icon in the System tray - then click "Add to ignore list" ...

if you are getting IP blocks for Good sites you can report it in the MBAM forum.
They just had a new release, maybe it's a problem related to that...???
I haven't seen any blocking issue.
Thanks. That's useful to know.

Quote   Quote: Originally Posted by silverstormz View Post
Thanks David that worked also a thanks to you kado for contributeing
-Stormz
No problem. You learn something every day.
My System SpecsSystem Spec
Reply

 Malwarebytes Website issues




Thread Tools




Similar help and support threads
Thread Forum
Malwarebytes Premium issues
I upgraded to the paid-for premium version of MBAM last week; installed the package, activated it, set it up and then went about my business as normal. At least it was supposed to be normal, but I discovered my memory usage went up from 27% in idle mode to 40% and my CPU monitor showed activity of...
System Security
Malwarebytes has a new software- Malwarebytes Anti Exploit
has anyone installed this? https://www.malwarebytes.org/antiexploit/ I got an email from Malwarebytes about it I just installed the free version on my windows 8 and windows 7 test machines so far I am not seeing any problems but then again I just installed it :P anyone else try it?
System Security
The download button in MS Website got covered by its website!
This is what happens when I tried to download ANYTHING from Microsoft (most of them are free applications): http://img.photobucket.com/albums/v484/Shirai/microsoftwebsite_zps504d99b5.png I've tried to uninstalled silverlight and re-installed it. I've also tried with updating graphic driver,...
Browsers & Mail
Question about malwarebytes website blocking
As the title says I have a question about malwarebytes website blocking, I didn't find anything on the website about it. Does anyone know anything about it? :geek:
System Security
Malwarebytes causes issues in Windows 7.
I recently installed malwarebytes anti-malware free edition and ran a scan. It detected only one problem. Off the top of my head it was something relating to a dll file. I removed the "infection"... However it turnsout I have just deleted some sort of sytem file without knowing. Now I can't...
System Security
Website servers can't be found issues
Hey all, I was having this issue for awhile: http://www.sevenforums.com/network-internet/17628-once-more-no-network-access-unidentified-network.html But the disabling of the Bonjour service seems to have taken care of that. Now I am having new and wonderful problems loading websites with...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App