Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Pretty sure I have a virus. What do you guys think? Help needed.

21 Sep 2012   #1

Windows 7 64 bit
 
 
Pretty sure I have a virus. What do you guys think? Help needed.

so basically out of nowhere today, my computer has been going through a big a series of weird events.

I'm running a Window's 7, computer.

Here's a list of things that are happening:

-my mouse scroll. when i'm in a window (chrome, My Computer, etc.) when i scroll up/down with my mouse, it automatically goes to the previous page.

-I can't click my taskbar, or any icons on my desktop. Unless I press (control + alt + delete), which goes to the taskbar opener. Once i go there, I just exit the opener and I the computer gets back to normal for about 1-2 minutes. Then the same problem occurs...can't click anything.

-On my google chrome I have bookmarks on the top, bellow the address bar. Whenever I scroll pass one of them, a little bubble with the bookmark title and url appears. It doesn't go away, until I go into another tab. From what I know that's not normal.

-My virus scanner (Avast! antivirus) is scanning extremely slow. Now to be honest, i've never actually timed my virus scanner in the past. I would just scan my computer whenever I would leave it, so I don't know what's fast or slow when it comes to scanning the computer.

-I downloaded this program of the web for free (pretty sure this was the problem). It wasn't an illegal torrent or anything. It was a free converter that converts WAV files into MP3. (I'm a DJ, and I needed to do this to upload something on the web). I assumed this was the problem, so I tried uninstalling it. Every time I uninstalled it, it literally showed me the process of the un-installation. But right after it uninstalls, the program disappears from the "Programs List" and re-appears 1 second later. So basically it wouldn't uninstall. I went to the folder and deleted it manually (move to trashbin, empty it). The program uninstalled for sure this time, I couldn't open the program anymore. The problems still continued.

-I then as a last resort ran a system restore from 3 days ago. After the restoration the problems still continued. I was shocked. I then restarted my computer. It still occurred.

The fact that system restore didn't solve the problem, kind of convinces me that it isn't a virus. But then again, i'm no computer genius.


Any feedback? Anyone know how to fix this? Is it a virus?

HELP!

My System SpecsSystem Spec
.

21 Sep 2012   #2

Windows 7 Pro. 64/SP-1
 
 

I and many others recommend this program. It does take a long time to run.
Windows Defender Offline

Just follow the instruction and it will go smoothly for you.
My System SpecsSystem Spec
22 Sep 2012   #3

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1 Pro
 
 

Quote   Quote: Originally Posted by elims View Post
The fact that system restore didn't solve the problem, kind of convinces me that it isn't a virus.
It depends on how far you went back. Some viruses embed themselves in the 1st restore point.
My System SpecsSystem Spec
.


22 Sep 2012   #4
NoN

Windows 7 Professional SP1 - x64
 
 

First are you up to date with windows update?

Looks like the computer is freezing. I'll suggest you to uninstall Chrome.
Then set Internet Explorer back to default browser and check it is up to date.

After you can try those steps:

*Reset internet explorer from Internet Explorer - Reset
*Folder View Settings - Reset All to Default
*Default File Type Associations - Restore

Reboot and see if any change.

You can also try a SFC /SCANNOW Command - System File Checker after all that.

Are you using Flash Player?

If you feel it is fixed then reinstall your favorite browser.
My System SpecsSystem Spec
Reply

 Pretty sure I have a virus. What do you guys think? Help needed.





Thread Tools



Similar help and support threads for2: Pretty sure I have a virus. What do you guys think? Help needed.
Thread Forum
This was a pretty cool car Chillout Room
Urgent fix needed - virus has left laptop in terrible shape System Security
Anti Virus Program really needed? System Security
Solved Virus Help Needed System Security
Blue is pretty....but I dont like it. BSOD Help and Support
Ok, I thought I was pretty good but...HELP!!! Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:36 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33