Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bitlocker on User Profile drive, cannot log in


29 Oct 2012   #1

Windows 7 Ultimate 32-bit
 
 
Bitlocker on User Profile drive, cannot log in

I have encrypted my User Profile drive, not knowing that it would lock me out of my whole login. That drive is the D: drive, and I do have a USB with the recovery key on it. I have followed many steps on the internet, and managed to find my way to Startup Repair, where I could use command line to execute commands. The problem is that all of the commands I try don't work, a message comes up for all methods I have tried, including with password, with recovery password and with recovery key.
That message is:
ERROR: An error occured <code 0x80070057>:
The parameter is incorrect.

The commands I have used are: manage-bde -unlock D: -password
manage-bde -unlock D: -recoverykey "H:\Bitlocker Recovery Key 5080028A-F9E5-45D0-8FA5-4ABB4E9C7A49"
manage-bde -unlock D: -recoverypassword 560560-193237-706970-196900-293084-346302-044814-119405

They all return the same error. Also, just wondering, with the startup repair, where it asks for the recovery key, you can get it from the file on a usb, or manually type it, what does that do? All it says is you now have temporary access to this drive. And then you can run the startup recovery tools including command prompt. What are you meant to do with the access to the drive?

Any help will be much appreciated.

EDIT: I ran it in safe-mode (which allowed me to login), once I figured out how to get to it, with command prompt as well. For some reason, it allowed me to decrypt the drive there, and i ran the manage-bde -status command, it said it was fully decrypted, and I could see information in the D: Drive. I restarted my computer and I couldn't login normally, it had the same error as before, I'm guessing that the drive was re-encrypted or wasn't properly decrypted in the first place. Anyway, so I went back in with safe-mode, and went into BitLocker in Control Panel, and it said it was off for all drives...
By the way, the error on login is something like: User Profile Service service failed login.

My System SpecsSystem Spec
.

Reply

 Bitlocker on User Profile drive, cannot log in




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33