Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Kaspersky internet security 2013


07 Dec 2012   #1

win 7 home premium 64 bit
 
 
Kaspersky internet security 2013

after a few days of installing this security a yellow warning triangle has come up over the red K in the bottom right hand corner and when i hoover the mouse over it - it says ' failed to activate the application by means of the preset activation code.

I know i installed it ok as it was alright until i turned the laptop on this morning and the yellow triangle came up.

Does anyone know what it means exactly and or how to remove it?

Thanks Paul

My System SpecsSystem Spec
.

07 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

It sounds like the activation code is not being recognized by Kaspersky. This could be the result of a corrupt or damaged installation. You could try removing/reinstalling KIS 2013 by following this help guide. NOTE: I would not save the license info in Step 4 (erroneously called Step 5 in the guide) just in case the license was somehow entered wrong to begin with. After following the uninstall guide I'd next use the official uninstall tool to make sure all remnants of KIS are truly deleted. Any left behind remnants could prevent a clean reinstall.

How to uninstall Kaspersky Internet Security 2013?

Removal tool for Kaspersky Lab products

If this doesn't get KIS installed and activated, you may have no choice but to open an official help request with Kaspersky help desk.

Request to Kaspersky Lab Technical Support
My System SpecsSystem Spec
13 Dec 2012   #3

Windows 7 x64 Ultimate
 
 

Quote   Quote: Originally Posted by romdut View Post
after a few days of installing this security a yellow warning triangle has come up over the red K in the bottom right hand corner and when i hoover the mouse over it - it says ' failed to activate the application by means of the preset activation code.

I know i installed it ok as it was alright until i turned the laptop on this morning and the yellow triangle came up.

Does anyone know what it means exactly and or how to remove it?

Thanks Paul
Hello Paul,

I've went to the same issue right about now. It's all fixed (I think), thanks to the support article found here:

Kaspersky Support Article

Please follow the steps attentively.
My System SpecsSystem Spec
.


14 Dec 2012   #4

Desk1 8 Pro / Desk2 7 Home Prem / Laptop 8.1 Pro all 64bit
 
 

Yes mate it just means a reinstall after a clear out once you have installed and updated the database you need to reboot and check the version - currently it is "d" in brackets > Support tab and you will see it at the top it will not show though until you reboot after updating that is a good time to do the config too (while it is updating)

If you get a good config then I always save it when uninstalling - saves a lot of time
My System SpecsSystem Spec
14 Dec 2012   #5

win 7 home premium 64 bit
 
 

all sorted now, many thanks for the help
My System SpecsSystem Spec
Reply

 Kaspersky internet security 2013




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:54 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33