Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE not updating beyond definition version 1.143.376.0


21 Jan 2013   #11

Win7 Pro-64 Bit
 
 

Thanks David, I didn't look at the link provided earlier, just assumed that the definitions that came in were the latest. I spose one shouldn't assume these things or any bloody thing for that matter. Cheers

My System SpecsSystem Spec
.

21 Jan 2013   #12

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

Yea, even mine that i updated earlier are outdated, and won't update automatically.
With IE you can run the update directly from the browser...
I just did that on someone else's PC and no problems.
My System SpecsSystem Spec
22 Jan 2013   #13

Windows 7 Professional 64 bit
 
 

Is there any explanation for this?
I'm still need to update directely from the MS site...the UPDATE button inside MSE do not work anymore!

paulo
My System SpecsSystem Spec
.


22 Jan 2013   #14

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

It's a problem with Microsoft Security Essentials.
Until Microsoft fixes this you can manually install the new definitions.
You can read more about this at:
Security essentials will not update past 1/19/2013 1.143.376.0 - Microsoft Community
My System SpecsSystem Spec
22 Jan 2013   #15

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1 Pro
 
 

Same probs here, update button still works, but no go on the updates. Tried running Windows Update to see if the defs would show up there, they didn't. For now I guess we'll have to manually update the defs until they fix this problem.
My System SpecsSystem Spec
22 Jan 2013   #16

Windows 7 Home Prem x64 SP1, XP SP3
 
 

Quote   Quote: Originally Posted by Borg 386 View Post
...Tried running Windows Update to see if the defs would show up there, they didn't...
Ditto.
My System SpecsSystem Spec
22 Jan 2013   #17

Windows 7 Home Prem x64 SP1, XP SP3
 
 
Didn't Micro$lop...

self delete
My System SpecsSystem Spec
22 Jan 2013   #18

Win 7 Pro x64 SP1, Win 7 Ult x86 SP1
 
 

If anyone learns that MS has fixed this issue please post that info.
I'll post if I find the issue has been fixed.

My concern is for people where I have recommended and installed MSE.
How far out of date is it OK, before it is a real concern?

Should I contact these folks and manually update their systems?

There are some people I MUST keep their systems updated and secured.
I don't want to upset them and cause needless problems.

If I have to throw MUD on my face now to keep their system secure, oh well...


Thanks,
David
My System SpecsSystem Spec
22 Jan 2013   #19

Windows 7 Home Prem x64 SP1, XP SP3
 
 

I'm gonna give it 48 hrs more, then try Avira free, I've heard good things about it.
My System SpecsSystem Spec
22 Jan 2013   #20

Win7 Ultimate X64
 
 

Personally i not to worried about for a couple days
My office machine auto updated this morning 1.143.436.0 although it says definitions created on 20/01/13 and installed on 22/01/13 they are definitions not available yesterday so im not sure there is a real problem here

What everyone elses latest version of definitions if updating manually ??
My System SpecsSystem Spec
Reply

 MSE not updating beyond definition version 1.143.376.0




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33