Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Avast 8 mail problem

05 Mar 2013   #1
COMPUTIAC

Windows 8.1.1 64bit
 
 
Avast 8 mail problem

I upgraded to Avast 8 last week. Looked good for a while.

The Mail Shield and Antispam worked for a few min. then stopped.
I have tried different settings to get it working again but failed so far.

Submitted a Tech Ticket, so far no response at all.
Started a post on Avast forums, and they have not found a fix for this as yet.
So, before I remove Avast all together, maybe someone could look over the post and come up with a fix or another way to explain what is wrong with it ?

http://forum.avast.com/index.php?topic=116741.0


My System SpecsSystem Spec
.

05 Mar 2013   #2
chris1neji

Windows 8 64 bit PRO
 
 

Not to ding SevenForums but Avast may be your safest bet to find a solution to a problem of a recently released version of Avast.

Have you tried repairing or reinstalling Thunderbird?
My System SpecsSystem Spec
05 Mar 2013   #3
COMPUTIAC

Windows 8.1.1 64bit
 
 

Actually I tired of the replies on the Avast site.

Thought I would find an answer from the real brains here.

No, I did not, it was a thought though.

Anyway, amazingly enough I deleted the server certificates and so far it is now working. It might be a temporary thing, we'll see !
My System SpecsSystem Spec
.


05 Mar 2013   #4
cottonball

Windows 7 Home Premium
 
 

COMPUTIAC,

Have avast! version 8, and everything works. No problems detected.

However I use IE.
My System SpecsSystem Spec
05 Mar 2013   #5
COMPUTIAC

Windows 8.1.1 64bit
 
 

Hi cottonball,

Have had Avast for many years, never a problem.
I fought with this since Thursday and finally it works right.
I do not like the Avast forums at all. Each and every small fix I found, someone else was always given credit even though it was never posted by anyone else.
The credit for the final fix in my last post was even reverted to someone else.

Still, I will be a good boy and post a summary of the repair sequence in the morning, just to help some other poor soul who has the same thing happening to them.

God Bless this forum ! Its the best.
My System SpecsSystem Spec
05 Mar 2013   #6
cottonball

Windows 7 Home Premium
 
 

Quote:
Still, I will be a good boy and post a summary of the repair sequence in the morning, just to help some other poor soul who has the same thing happening to them.
...way to go!! Great attitude.
My System SpecsSystem Spec
11 May 2013   #7
jadinolf

Windows 7 Professional
 
 

There is a fix on the avast! forum but the fix is way over my head SO... I have already uninstalled avast! Internet Security (a paid version)from 3 of my 5 computers and installed MSE.

When I get slammed with certificate errors again, I will uninstall it from the remaining computers.

I really like avast! and have used paid versions for years but I cannot live with it this way.

I suspect it is a problem involving my email Program (Postbox), my ISP which uses pop.gmail.com and smtp.gmail.com and, of course, avast!

Kills me to do this but I have no choice.
My System SpecsSystem Spec
Reply

 Avast 8 mail problem




Thread Tools





Similar help and support threads
Thread Forum
Problem with uninstalling avast
Hello, I had Avast antivirus and now i want to uninstall it but when i click uninstall in Programs&Features it just doesen't do anything
Software
avast installation problem...help me
this is what i get when im opening avast..after loading the buffer symbol this is what i get what is supposed to be the problem
System Security
Do I need the Avast Free Mail Shield if I use Yahoo Mail online
Hi, I've just installed Avast! free antivirus on my Windows 7 PC. The installation installed something called the Mail Shield. Is there any point in having this turned on if I only access my emails using Yahoo's webmail service? Does it only scan mail if I use a client such as Windows Live Mail...
System Security
Avast Web And Mail Shields
I just installed Avast Free AV, considering it as a replacement for Outpost Security Suite, which I have been having problems with. However, once installed, my browser (Opera) was not able to display web pages, until I disabled the Web Shield. While typing this, I also found that the same...
System Security
Live Mail Blocks My Avast Email
Avast Internet Security tries to send me mail and everytime I get this "Multiple Content-Type header - HIGH DANGER!" So I get a blank email. How can I get a copy of my License file from them when this keeps happening? Is there something I can turn off so I can receive email from them? ...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App