Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AVG disappeared and will not let me connect to wireless

03 Apr 2013   #21
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Can you browse the web now ?


My System SpecsSystem Spec
.
03 Apr 2013   #22
envy28

Windows 7 64bit
 
 

Yes, but only by the WPS button on my router. If i type in the password it says it is incorrect.
My System SpecsSystem Spec
03 Apr 2013   #23
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

What router do you have ? Did you set up the router using the WPS button ? Also back to the AVG issue . Inside Programs Files (x86) inside the AVG folder is there an avg.exe file ? If so can we force an uninstall with RevoUninstaller ?

Use REVOUNINSTALLER PRO 30-day trial then use the force Uninstaller from this version
My System SpecsSystem Spec
.

03 Apr 2013   #24
envy28

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by VistaKing View Post
What router do you have ? Did you set up the router using the WPS button ? Also back to the AVG issue . Inside Programs Files (x86) inside the AVG folder is there an avg.exe file ? If so can we force an uninstall with RevoUninstaller ?

Use REVOUNINSTALLER PRO 30-day trial then use the force Uninstaller from this version
I have a Huawei HG532 router and originally I did not set it up using the WPS button. All was working fine until one day it just stopped along with AVG. There is no avg.exe file but there are a bunch of other .exe files. I will try RevoPro on them and see what happens.
My System SpecsSystem Spec
03 Apr 2013   #25
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Take a look at the manual below . You don't really need to use the WPS button feature

http://www.huaweidevice.com/tcpsdown...NDAxNTY=#page9
My System SpecsSystem Spec
03 Apr 2013   #26
envy28

Windows 7 64bit
 
 

I will have a read through it. Problem is if I do not use the WPS feature it says the password I type is incorrect even though it is not.
My System SpecsSystem Spec
03 Apr 2013   #27
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

You could reset the router ? Is there any other wifi devices that are connected like a laptop that you could verify the wifi password ?
My System SpecsSystem Spec
03 Apr 2013   #28
envy28

Windows 7 64bit
 
 

I have reset my router several times and I have access to the internet via my laptop, so I definitely have the right password.
My System SpecsSystem Spec
03 Apr 2013   #29
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Were we able to remove avg ?
My System SpecsSystem Spec
03 Apr 2013   #30
envy28

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by VistaKing View Post
Were we able to remove avg ?
Yes I think so, after using revopro the computer took ages to restart, it was stuck on the windows logo in reboot. After around 5min it loaded and I cant find any avg files on search or under programs and features.

However it still does not let me connect by typing the password. It says the key or passphrase is incorrect.
My System SpecsSystem Spec
Reply

 AVG disappeared and will not let me connect to wireless




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
still looses connect/doesn't connect - win 7 wireless home network
She keeps loosing connection, then has to wait until it decides it can connect again. She would wait about five minutes and then click on something and would gain access. http://www.sevenforums.com/network-sharing/324598-win-7-hp-computer-keeps-dropping-connect-won-t-reconnect.html the ...
Network & Sharing
wireless wep can't connect in x64
I have both x86 and x64 Seven installed. Wireless Card is Realtek 8185 b/g, router is belkin 802.11b For x86, 7000-7048-7057 all connected to the 802.11b router with WEP 128bit without problem. Since 7057, I installed x64 Seven and verified that the WEP key is correct. But, it just can't...
Network & Sharing
Wireless Network Card Disappeared
Hi guys n girls My brother has a laptop - wireless network card just stopped :cry: . I am going to: 1. Uninstall network card and reboot to see if the system picks it back up. 2. Update the drivers. 3. Check for Malware. If they don't work then I'll do a restore point.
Hardware & Devices
i Cant Connect through Wireless!
woaw! i cant connect through wireless network providers.. i think it was not about the network but about my driver. . i tried uninstalling my driver..but everytime i scan for new hardwares..it will detect and automatically the the previous driver will occur..i dont know why it happens.. its a...
Network & Sharing
Wireless Will Not Connect
First, forgive me for what I am sure will be a very long post. I have been combating with my PC for the past two days trying to find a solution as to why my wireless connection suddenly has dropped off and will not connect to the available networks. First, my system is running Windows 7 Ultimate...
Network & Sharing
Everything to do with wireless disappeared
I was on my wireless Internet and it disconnected I troubleshooted but it says to plug in my Ethernet cable in. I look under manage wireless connection but it says to enable it. But I have no clue how to enable it. There's no mannually connect or create a wireless connect it's all gone.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App